加入收藏
 

薛斯通道指标1 薛斯通道指标2 新薛斯通道合二为一 完美融合一体 通达信指标 源码 贴图

2021-04-08 09:11:24推荐星级:下载统计()
奇爱股票网提供薛斯通道指标1 薛斯通道指标2 新薛斯通道合二为一 完美融合一体 通达信指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

薛斯通道指标1 薛斯通道指标2 新薛斯通道合二为一 完美融合一体 通达信指标 源码 贴图说明

薛斯通道指标1 薛斯通道指标2 新薛斯通道合二为一 完美融合一体 通达信指标 源码 贴图




薛斯通道如果使用得法的话 是一个相当神奇的指标 常用的薛斯通道有二种,分别为薛斯通道1 和薛斯通道2.

然而在使用中,这二个指标都各有利弊,如果把他们结合在一起,就会显得更加有益。薛斯通道的用法相当多,大家可以自行琢磨,如果大家有兴趣的话,我以后也可以慢慢介绍。

这里我先把公式上传上去,是不是觉得比分开的薛斯通道更完美,大家感兴趣的话 就下载一览,先睹为快吧!!



N:=13;N1:=102;M:=7;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N);
SUP:1.06*VAR3,COLORCYAN;
SDN:VAR3*0.94,COLORCYAN;
VAR4:=EMA(CLOSE,9);
LUP:EMA(VAR4*1.14,5),COLORBLUE;
LDN:EMA(VAR4*0.86,5),COLORBLUE;
DRAWBAND(LUP,RGB(0,50,200),LDN,RGB(0,100,10));
DRAWBAND(SUP,RGB(100,100,0),SDN,RGB(10,10,100));
AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AAX*N1/100,LINETHICK2,COLORYELLOW;
通道2:AAX*(200-N1)/100,LINETHICK2,COLORYELLOW;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD,LINETHICK2,COLORRED;
通道4:(1-M/100)*DD,LINETHICK2,COLORRED;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLORFFBB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLORFFDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLORFFEE00;
STICKLINE(OPEN>=CLOSE,L,H,0,0 ),COLORFFFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,H,L,0,0 ),COLOR0000FF;
ZF:=(C-REF(C,1))/REF(C,1)*100;
次数1:=COUNT(ZF>9.9,16);
次数2:=COUNT(ZF>9.9,120);
XG1:=次数1>=2 AND ZF>9.9;
XG2:=次数2>=4 AND ZF>9.9;
STICKLINE(XG1,OPEN,CLOSE,2.5,0),COLOR00CCFF;
STICKLINE(XG1 AND XG2,OPEN,CLOSE,2.5,0),COLORFF00FF;
SS1:=O<=REF(C,1) AND OPEN>(REF(CLOSE,1)+REF(CLOSE,2))/2;
低开买:=REF(XG1 OR XG2,1) AND SS1;
DRAWICON(低开买,L*0.98,5);
重心:=AMOUNT/(V*100);
两日重心:=(SUM(AMOUNT,2))/(SUM((V*100),2));
三日重心:=(SUM(AMOUNT,3))/(SUM((V*100),3));
四日重心:=(SUM(AMOUNT,4))/(SUM((V*100),4));
上日重心:=REF(重心,1);
上两日重心:=REF(两日重心,1);
上三日重心:=REF(三日重心,1);


薛斯通道指标1 薛斯通道指标2 新薛斯通道合二为一 完美融合一体 通达信指标 源码 贴图

薛斯通道指标1 薛斯通道指标2 新薛斯通道合二为一 完美融合一体 通达信指标 源码 贴图



 

推荐下载

赞助商广告