加入收藏
 

一个准确率比较高的指标 自用很久的指标 通达信指标 源码 贴图 无未来

2020-11-21 09:47:53推荐星级:下载统计()
奇爱股票网提供一个准确率比较高的指标 自用很久的指标 通达信指标 源码 贴图 无未来下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

一个准确率比较高的指标 自用很久的指标 通达信指标 源码 贴图 无未来说明

一个准确率比较高的指标 自用很久的指标 通达信指标 源码 贴图 无未来

买:=IF("KDJ.J"(27,3,3)<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
AAA:IF(VAR4>MA1,VAR4,MA1),COLORRED;
BBB:=STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,5);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORYELLOW;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;
{V0:0,COLOR00FF00;}
V20:20,COLOR00FF00;
V50:50,COLOR00FF00;
V80:80,COLOR00FF00;
{V100:100,COLOR00FF00;}
卖:=IF("KDJ.J"(27,3,3)>100,90,100);
DRAWICON(CROSS(卖,99.9),VAR4+12,6);
CCC:=VAR4>MA1 AND REF(VAR4,1)>70;
STICKLINE(CROSS(卖,99.9),VAR4,MA1-9,3,1),COLORGREEN;
YYY:=STICKLINE(CCC,VAR4+5,MA1-4,3,1),COLORGREEN;
STICKLINE(FILTER(YYY ,5) ,VAR4+5,MA1-4,3,1),COLORGREEN;
DRAWTEXT(FILTER(BBB,5),VAR4-8,'买'),COLORRED;
DRAWTEXT(FILTER(CCC,5),VAR4+8,'卖'),COLORGREEN;

一个准确率比较高的指标 自用很久的指标 通达信指标 源码 贴图 无未来

推荐下载

赞助商广告