加入收藏
 

岛形反转 通达信主图/幅图/选股指标 源码 贴图

2020-03-26 09:17:18推荐星级:下载统计()
奇爱股票网提供岛形反转 通达信主图/幅图/选股指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

岛形反转 通达信主图/幅图/选股指标 源码 贴图说明

岛形反转 通达信主图/幅图/选股指标 源码 贴图

何谓岛型?(我理解的)一根向下跳空缺口不补建岛开始,余下来的交易日最高价一直小于这个缺口突破价,形成了一个像小岛一样的K线群。直到有一天一根K线突破这个缺口上沿出信号。
岛形反转形态附件中我写了两组指标。第一组(岛形反转一网打尽)主图中窗口位置显示了几组数据,需要同学们跟帖根据这些数据来优化,我好写个更完美的选股公式。
当您鼠标移到黄色画线尾端(信号处),窗口位置会出现
岛内振幅----表示岛内的K线群最低价和缺口上沿的振幅比例。
突破价-----表示缺口上沿价格。
下缺口-----表示缺口下沿价格。
缺口差价----表示缺口纵身宽度。
突破幅度----表示突破K线超出突破价的百分比。
突破量------表示突破当天放量大小(主要跟昨天的量进行比较)。

{岛形反转一网打尽主图}
T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
XG:=REF(TJ2,1) AND TJ1;
QF:=BACKSET(XG=1,T+2);
QFT:=BARSLAST(CROSS(QF=1,0.5));
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
NOTEXT:DRAWLINE(QFT=0,L,XG,REF(L,QFT),0),COLORYELLOW;
岛内振幅:IF(XG=1,ZF,DRAWNULL),NODRAW,COLORYELLOW;
突破价:IF(QF=1,REF(L,QFT),DRAWNULL),NODRAW,COLORYELLOW;
下缺口:IF(XG=1,REF(HHV(H,T+1),1),DRAWNULL),NODRAW,COLORYELLOW;
缺口差价:IF(XG=1,突破价-下缺口,DRAWNULL),NODRAW,COLORYELLOW;
突破幅度:IF(XG=1,(C/突破价-1)*100,DRAWNULL),NODRAW,COLORYELLOW;
突破量:IF(XG=1,VOL/REF(VOL,1),DRAWNULL),NODRAW,COLORYELLOW;

{岛形反转一网打尽选股}
T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
XG:REF(TJ2,1) AND TJ1;


{我优化的主图}

T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:=REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;
QF:=BACKSET(XG=1,T+2);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,L,XG,REF(L,QFT),0),COLORYELLOW;
STICKLINE(XG=1,C,O,2,0),COLORLIRED;
STICKLINE(XG=1,H,L,0,0),COLORLIRED;
DRAWICON(XG=1,L*0.95,38);

{我优化的幅图}
T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:=REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;
STICKLINE(XG=1,0,6.8,1.48,0),COLORLIRED;

{我优化的选股}


T:=BARSLAST(H<REF(L,1));
TJ:=HHV(H,T+1);
TJ1:=CROSS(C,REF(L,T+1));
TJ2:=TJ<REF(L,T+1);
突破幅度:=(C/REF(L,T+1)-1)*100;
突破量:=VOL/REF(VOL,1);
ZF:=(REF(L,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
XG:REF(TJ2,1) AND TJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3;

岛形反转 通达信主图/幅图/选股指标 源码 贴图

岛形反转 通达信主图/幅图/选股指标 源码 贴图

推荐下载

赞助商广告