加入收藏
 

三阳开泰 通达信主图/选股/幅图指标 源码 贴图

2020-03-26 09:11:56推荐星级:下载统计()
奇爱股票网提供三阳开泰 通达信主图/选股/幅图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

三阳开泰 通达信主图/选股/幅图指标 源码 贴图说明

三阳开泰 通达信主图/选股/幅图指标 源码 贴图

{主图}


A:=C/O;
B:=FINANCE(7)/100000000;
T:=BARSLAST(C>O AND C/REF(C,1)>1.06 AND A>1.03);
T1:=T+1;
T2:=REF(T1,T+1)+T1;
T3:=REF(T2,T+1)+T1;
H2:=REF(H,T2-1);
H3:=REF(H,T3-1);
L2:=REF(L,T2-1);
L3:=REF(L,T3-1);
TJ1:=H2>L3 AND L2<H3;
TJ2:=MAX(MAX(H,H2),H3)/MIN(MIN(H,H2),H3);
XG:=FILTERX(T=0 AND REF(T1,1)>30 AND T3-T2>=5,T3) AND T3<100 AND TJ2<1.18 AND B<150;
QF1:=BACKSET(XG=1,T2);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
QF2:=BACKSET(XG=1,T3);
QF2T:=BARSLAST(CROSS(QF2=1,0.5));
DRAWLINE(QF1T=0,H*1.2,XG,H,0)COLORYELLOW;
DRAWLINE(QF2T=0,H,QF1T=0,H*1.2,0)COLORYELLOW;
DRAWICON(XG=1,L,1);
STICKLINE(QF1T=0,H*1.2,H,0,0)COLORYELLOW;
DRAWTEXT(QF1T=0,H*1.25,'三阳开泰'),COLORYELLOW;


{幅图}


A:=C/O;
B:=FINANCE(7)/100000000;
T:=BARSLAST(C>O AND C/REF(C,1)>1.06 AND A>1.03);
T1:=T+1;
T2:=REF(T1,T+1)+T1;
T3:=REF(T2,T+1)+T1;
H2:=REF(H,T2-1);
H3:=REF(H,T3-1);
L2:=REF(L,T2-1);
L3:=REF(L,T3-1);
TJ1:=H2>L3 AND L2<H3;
TJ2:=MAX(MAX(H,H2),H3)/MIN(MIN(H,H2),H3);
XG:=FILTERX(T=0 AND REF(T1,1)>30 AND T3-T2>=5,T3) AND T3<100 AND TJ2<1.18 AND B<150;
STICKLINE(XG,0,2,1.5,0),COLORYELLOW;
STICKLINE(XG,2,4,1.5,0),COLORGREEN;
STICKLINE(XG,4,6,1.5,0),COLORRED;


{选股}

A:=C/O;
B:=FINANCE(7)/100000000;
T:=BARSLAST(C>O AND C/REF(C,1)>1.06 AND A>1.03);
T1:=T+1;
T2:=REF(T1,T+1)+T1;
T3:=REF(T2,T+1)+T1;
H2:=REF(H,T2-1);
H3:=REF(H,T3-1);
L2:=REF(L,T2-1);
L3:=REF(L,T3-1);
TJ1:=H2>L3 AND L2<H3;
TJ2:=MAX(MAX(H,H2),H3)/MIN(MIN(H,H2),H3);
XG:FILTERX(T=0 AND REF(T1,1)>30 AND T3-T2>=5,T3) AND T3<100 AND TJ2<1.18 AND B<150;

三阳开泰 通达信主图/选股/幅图指标 源码 贴图

三阳开泰 通达信主图/选股/幅图指标 源码 贴图

三阳开泰 通达信主图/选股/幅图指标 源码 贴图

推荐下载

赞助商广告