加入收藏
 

《N字买点》 通达信副图/选股指标 源码 贴图

2019-07-11 09:45:16推荐星级:下载统计()
奇爱股票网提供《N字买点》 通达信副图/选股指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

《N字买点》 通达信副图/选股指标 源码 贴图说明

《N字买点》 通达信副图/选股指标 源码 贴图

原理:个股出现连续的涨停,必然会出现多个向上跳空窗口,股价向上涨后必然回落。股价回落至某一窗口可能形成有效支撑,而我们搏的就是这一支撑的反抽(可能这是鱼尾了)。
原则:不追高买进,盘中止盈,收盘前止损。


ZT:=(C>=ZTPRICE(REF(CLOSE,1),0.1)) OR (C/REF(C,1)>1.095 && C=H);
ELZ:=EVERY(ZT,2);
ZTS:=BARSLAST(ZT=1);
TK:=L-REF(H,1)>=0.01;
TS1:=BARSLAST(CROSS(COUNT(TK,30),0.5));
XG1:=EVERY(L-REF(H,TS1+1)>=0.01,TS1) AND L<REF(L,TS1) AND C>O;
TS2:=BARSLAST(CROSS(COUNT(TK,30),1.5));
XG2:=EVERY(L-REF(H,TS2+1)>=0.01,TS2) AND L<REF(L,TS2) AND C>O;
TS3:=BARSLAST(CROSS(COUNT(TK,30),2.5));
XG3:=EVERY(L-REF(H,TS3+1)>=0.01,TS3) AND L<REF(L,TS3) AND C>O;
TS4:=BARSLAST(CROSS(COUNT(TK,30),3.5));
XG4:=EVERY(L-REF(H,TS4+1)>=0.01,TS4) AND L<REF(L,TS4) AND C>O;
TS5:=BARSLAST(CROSS(COUNT(TK,30),4.5));
XG5:=EVERY(L-REF(H,TS5+1)>=0.01,TS5) AND L<REF(L,TS5)AND C>O;
TS6:=BARSLAST(CROSS(COUNT(TK,30),5.5));
XG6:=EVERY(L-REF(H,TS6+1)>=0.01,TS6) AND L<REF(L,TS6)AND C>O;
TS7:=BARSLAST(CROSS(COUNT(TK,30),6.5));
XG7:=EVERY(L-REF(H,TS7+1)>=0.01,TS7) AND L<REF(L,TS7)AND C>O;
TS8:=BARSLAST(CROSS(COUNT(TK,30),7.5));
XG8:=EVERY(L-REF(H,TS8+1)>=0.01,TS8) AND L<REF(L,TS7)AND C>O AND REF(ZTS,1)>=2;
XG9:(XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6 OR XG7 OR XG8 ) AND REF(ZTS,1)<=20;

《N字买点》 通达信副图/选股指标 源码 贴图

《N字买点》 通达信副图/选股指标 源码 贴图

推荐下载

赞助商广告