加入收藏
 

狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版

2019-06-12 09:45:34推荐星级:下载统计()
奇爱股票网提供狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版说明

狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版

前几天发布了狗子战法,根据大家提的建议,我进行了一些优化和修改,并开放源码和大家要的主图!望大家多提意见,并留言!操作说明见最后一张图!

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

MTIME:=MOD(FROMOPEN,TOTAL);

CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

NOTEXTVVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),(VOL*10)*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;

STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),NOTEXTVVOL,0,-1,-1),COLOR00C0C0;

VAR1A:=IF(CLOSE>=REF(CLOSE,1),VOL,0);

VAR2A:=IF(CLOSE<=REF(CLOSE,1),VOL,0);

VAR3:=SUM(VAR1A,10);

VAR4:=SUM(VAR2A,10);

VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);

VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);

VAR7:=SUM(VAR5,10);

VAR8:=SUM(VAR6,10);

VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);

VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);

VARB:=SUM(VAR9,10);

VARC:=SUM(VARA,10);

VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);

VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);

VARF:=SUM(VARD,10);

VAR10:=SUM(VARE,10);

A1:=FORCAST(EMA(CLOSE,3),6);

A2:=FORCAST(EMA(CLOSE,5),6);

A3:=FORCAST(EMA(CLOSE,7),6);

A4:=FORCAST(EMA(CLOSE,11),6);

A5:=FORCAST(EMA(CLOSE,14),6);

B:=A1+A2+A3+A4-4*A5;

TOWERC:=EMA(B,2);

VAR1:=ABS(TOWERC)+ABS(REF(TOWERC,1))*50;

VAR2:=(3*CLOSE+2*OPEN+HIGH+LOW)/7;

A6:=FORCAST(EMA(VAR2,12),6);

红实芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,0),COLOR3434FF;

蓝实芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),0,V*10{VAR1},2,0),COLORFFFF82;

蓝空芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),0,V*10{VAR1},2,1),COLORFFFF82;{WWW.GOODGUPIAO.COM}

红空芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,1),COLOR3434FF;

主力:=VAR3+VAR7+VARB+VARF,COLORRED,LINETHICK2;

散户:=VAR4+VAR8+VARC+VAR10,COLORGREEN,LINETHICK2;

NOTEXT主力平均:MA(主力,2),COLORMAGENTA,LINETHICK2;

NOTEXT散户平均:MA(散户,2),COLORLIGREEN,LINETHICK2;

主增率B:=(NOTEXT主力平均-REF(NOTEXT主力平均,1))/NOTEXT主力平均,COLORRED,NODRAW;

散减率B:=(REF(NOTEXT散户平均,1)-NOTEXT散户平均)/NOTEXT散户平均,COLORRED,NODRAW;

和率A:主增率B+散减率B,COLORRED,NODRAW;

AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

能量:=SMA(AA,32,8),NODRAW;

BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);

趋势线:=SMA(BB,19,6);

差值:能量-趋势线,COLORRED,NODRAW;

XGA:=和率A>=0.20 OR REF(和率A,1)+0.25<和率A OR 差值>3;

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 差值>3,0.95,0.15,0,'关注'),COLORRED;

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,4);

WY1003:=EMA(WY1002,4);

WY1004:=EMA(WY1003,4);

XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

XYS1:=MA(XYS0,2);

XYS2:=MA(XYS0,1);

牛马线差:XYS2-XYS1,COLORRED,NODRAW;

XGB:=XYS2>=XYS1 OR CROSS(XYS2,XYS1);

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZZLJK:ZZLKP-ZZLJJ,COLORRED,NODRAW;

XGC:=ZZLJK>0;

卖出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);

LC:=REF(CLOSE,1);

风险值:((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),COLORYELLOW,NODRAW{,LINETHICK2};

DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 风险值>85,0.95,0,0,'警告'),COLORRED;

XGD:=CROSS(卖出,0.9) OR CROSS(88,风险值) ;

DRAWICON(XGD,NOTEXT主力平均*1.3,15);

XGE:=XGA AND XGB AND XGD!=1 AND XGC;

DRAWICON(XGE,NOTEXT主力平均*1.1,34);

狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版

狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版

狗子战法进化版 通达信主图/副图指标 源码 贴图 无未来 更新版

推荐下载

赞助商广告