加入收藏
 

股乐主升 通达信副图指标 源码 贴图 无未来

2019-05-15 08:33:43推荐星级:下载统计()
奇爱股票网提供股乐主升 通达信副图指标 源码 贴图 无未来下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

股乐主升 通达信副图指标 源码 贴图 无未来说明

股乐主升 通达信副图指标 源码 贴图 无未来

平时我喜欢搞涨停的股票,昨天有空,我就根据平时的思路,做了一个主升浪的副图指标,可以直接拿来日线选股。因为时间有限,没来得及优化,有时信号多,而不及时,等有时间了,再进行优化一下,尽量在拉升的前三天到五天提示。

NEND := CURRBARSCOUNT;
ZQ := PERIOD;
JE := AMOUNT;
TYP := (((HIGH + LOW) + (2 * CLOSE)) + OPEN) / 5;
H1 := EMA(CLOSE,3);
H2 := EMA(H1,5);
LH := EMA(CLOSE,43);
LH1 := (H1 + H2) / 2;
ZS := LH1;
YC := (((H1 * 0.07405) + (H2 * 0.9048)) - (0.7778 * H1)) / 0.20105;
ZG7 := MA(HIGH,5);
ZD7 := MA(LOW,5);
ZSBZ := IF(CROSS(H1,H2) OR CROSS(H2,H1),1,0);
N := BARSLAST(ZSBZ = 1);
ZSJ := REF(CLOSE,N);
AA := TYP * VOL;
CB125 :=SUM(AA,125) / SUM(VOL,125);
CB7 := SUM(AA,7) / SUM(VOL,7);
CB25 := SUM(AA,25) / SUM(VOL,25);
股乐主升:ABS(CB7/CB25-1)<0.01 AND CB7>REF(CB7,1) AND REF(CB25,1)-CB25<0.01 ;

股乐主升 通达信副图指标 源码 贴图 无未来

股乐主升 通达信副图指标 源码 贴图 无未来

股乐主升 通达信副图指标 源码 贴图 无未来

推荐下载

赞助商广告