加入收藏
 

优化改进版黄金坑 通达信主图指标 源码 贴图 无未来

2019-05-15 08:30:32推荐星级:下载统计()
奇爱股票网提供优化改进版黄金坑 通达信主图指标 源码 贴图 无未来下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

优化改进版黄金坑 通达信主图指标 源码 贴图 无未来说明

优化改进版黄金坑 通达信主图指标 源码 贴图 无未来

公 式 死 的,人 是 活 的。
灵 活 运 用,仅 供 参 考。

个股经过较长时间的横盘筑底,主力在确定拉升行情前,借助大盘回调或市场其它利空因素进行一次快速的下跌,引发在横盘等待的跟风者下马,将不坚定的筹码洗出去,以减少自己的拉升阻力。然后反手做多,拉伸股价,脱离成本区,股价便迅速从坑中拔地而起,一波波澜壮阔的行情随之展开,直到达到主力的目标价位。这样,在K线图上就形成了一个形似坑状的图型,这就是“黄金坑”。

用法:
1.龙宫藏宝(即黄色柱体)和触底(标注“底”字),表示股价处于底部区域;
2.反弹、红色箭头和绝佳机会是买入信号,买入信号在底部区域右侧刚刚启动时,可以买入;
3.天宫藏宝(即天蓝色柱体)继续持有,天蓝色柱体锐减卖出或减仓;
说明:
1.黄色柱体越多越长,在黄色柱体后面的反弹、红色箭头和绝佳机会三个买入信号的成功率越大;
2.通达信上对指标名称有字数限制,打“藏宝图”3个字即可。

公式源码:

VAR1:=MA(CLOSE,27);
VAR2:=(CLOSE-VAR1)/VAR1*100;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VARA:=MA(VAR2,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
中长线:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
长线:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,3,0),COLOR00CCFF;
看顶:STICKLINE(中线>80,80,中线,3,0),COLORFFF000;
DRAWICON(CROSS(长线,15),中线,1);
DRAWTEXT(LONGCROSS(中线,20,15),20,'反弹');
DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'绝佳机会'),COLORYELLOW;
底:DRAWTEXT(CROSS(中长线,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20),长线,'底'),COLORFF00FF;
DR:=IF(COUNT(CROSS(中长线,-90),12)=3,30,5);
KH1:=IF(VARD,VARA,0);
KH2:=REF(KH1,1)<0;
龙宫藏宝:短线<20 AND 中线<20 AND 长线<20;
天宫藏宝:中线>80 AND 中线>80 AND 长线>80;
触底:CROSS(中长线,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20);
反弹:LONGCROSS(中线,20,15) OR CROSS(长线,15);
绝佳机会:CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),COLORYELLOW;

优化改进版黄金坑 通达信主图指标 源码 贴图 无未来

优化改进版黄金坑 通达信主图指标 源码 贴图 无未来

推荐下载

赞助商广告