加入收藏
 

龙虎逆转 通达信副图/选股指标 源码 贴图 无需开通L2行情

2019-05-15 08:27:49推荐星级:下载统计()
奇爱股票网提供龙虎逆转 通达信副图/选股指标 源码 贴图 无需开通L2行情下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

龙虎逆转 通达信副图/选股指标 源码 贴图 无需开通L2行情说明

龙虎逆转 通达信副图/选股指标 源码 贴图 无需开通L2行情

改编后的源码,不需要开通L2行情,也不需要下载财务数据即能正常显示。
对小V逆转和龙虎逆转做了区分,并有相应的独立选股公式,副图和选股共三公式集中在一个文本。


{龙虎逆转副图公式}
N:=10;
额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
买入:=AMOUNT*买%/10000000000;
卖出:=AMOUNT/100000000-买入;
净额:=买入-卖出;
龙虎榜:=SUM(净额,N)>0;
小V逆转:REF(C,1)<REF(O,1) AND O>REF(C,1) AND C>=REF(C,1)*1.08,COLORRED,NODRAW;
龙虎逆转:龙虎榜 AND 小V逆转,COLORMAGENTA,NODRAW;
STICKLINE(小V逆转,20,0,4,0),COLOR000099;
STICKLINE(小V逆转,25,0,2,0),COLOR0000BB;
STICKLINE(小V逆转,35,0,1,0),COLOR0000DD;
STICKLINE(小V逆转,45,0,0.9,0),COLOR0000FF;
DRAWICON(龙虎逆转,40,34);
DRAWTEXT(小V逆转>0,25,'小V逆转'),COLOR00C5FF;

========================================================================

{小V逆转选股公式}
小V逆转:REF(C,1)<REF(O,1) AND O>REF(C,1) AND C>=REF(C,1)*1.08;

========================================================================
{龙虎逆转选股公式}
N:=10;
额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
买入:=AMOUNT*买%/10000000000;
卖出:=AMOUNT/100000000-买入;
净额:=买入-卖出;
龙虎榜:=SUM(净额,N)>0;
小V逆转:=REF(C,1)<REF(O,1) AND O>REF(C,1) AND C>=REF(C,1)*1.08;
龙虎逆转:龙虎榜 AND 小V逆转;

龙虎逆转 通达信副图/选股指标 源码 贴图 无需开通L2行情

推荐下载

赞助商广告