加入收藏
 

超准的指标 波段顶底 通达信主图/副图指标 源码 贴图

2019-04-15 09:28:39推荐星级:下载统计()
奇爱股票网提供超准的指标 波段顶底 通达信主图/副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

超准的指标 波段顶底 通达信主图/副图指标 源码 贴图说明

超准的指标 波段顶底 通达信主图/副图指标 源码 贴图

波段顶底,可以主副图通用


TC1:=IF(H=HHV(H,48),H,DRAWNULL);
TC2:=CONST(BARSLAST(TC1=H))+1;
UPPER:=CONST(IF(TC2=1,H,REF(H,TC2-1)));
BC1:=IF(L=LLV(L,48),L,DRAWNULL);
BC2:=CONST(BARSLAST(BC1=L))+1;
LOWER:=CONST(IF(BC2=1,L,REF(L,BC2-1)));
LP:=CURRBARSCOUNT<=BC2 AND L=LOWER;{低点定位}
HP:=CURRBARSCOUNT<=TC2 AND H=UPPER;{高点定位}
DRAWTEXT(LP,L*0.993,'↖波段底'),COLORLIGREEN;{波段底文字提示}
DRAWTEXT(HP,C*1.01,'←波段顶'),COLORMAGENTA;{波段顶文字提示}
STICKLINE(IF(BC2>TC2,HP,LP),LOWER,UPPER,0,0),COLORMAGENTA;{波段顶底竖线条}
STICKLINE(IF(BC2>TC2,LP,HP),LOWER,UPPER,0,0),COLOR628962; {波段顶底竖线条};

超准的指标 波段顶底 通达信主图/副图指标 源码 贴图

推荐下载

赞助商广告