加入收藏
 

大盘逃顶 通达信主图指标 源码 贴图

2019-03-14 10:47:30推荐星级:下载统计()
奇爱股票网提供大盘逃顶 通达信主图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

大盘逃顶 通达信主图指标 源码 贴图说明

大盘逃顶 通达信主图指标 源码 贴图

这几天大盘下行,可能还有部分股友没有看清趋势,还在不停操作,现在放一个大盘研判的好指标,虽然有前人也发过大盘研判的指标,但是这个指标是我看到最好的,轻易不分享。
此超好用,精准,无未来,绝不漂移,是判断趋势的绝佳好指标,一直在使用


X_1:=LLV(LOW,9);
X_2:=LLV(LOW,14);
X_3:=LLV(LOW,19);
X_4:=LLV(LOW,29);
X_5:=LLV(LOW,39);
X_6:=LLV(LOW,59);
X_7:=LLV(LOW,99);
X_8:=LLV(LOW,119);
X_9:=LLV(LOW,199);
X_10:=REF(BARSLAST(LOW=X_1),1)+1;
X_11:=REF(BARSLAST(LOW=X_2),1)+1;
X_12:=REF(BARSLAST(LOW=X_3),1)+1;
X_13:=REF(BARSLAST(LOW=X_4),1)+1;
X_14:=REF(BARSLAST(LOW=X_5),1)+1;
X_15:=REF(BARSLAST(LOW=X_6),1)+1;
X_16:=REF(BARSLAST(LOW=X_7),1)+1;
X_17:=REF(BARSLAST(LOW=X_8),1)+1;
X_18:=REF(BARSLAST(LOW=X_9),1)+1;
X_19:=LOW<REF(LOW,X_10) AND MACD.DIF>REF(MACD.DIF,X_10);
X_20:=LOW<REF(LOW,X_11) AND MACD.DIF>REF(MACD.DIF,X_11);
X_21:=LOW<REF(LOW,X_12) AND MACD.DIF>REF(MACD.DIF,X_12);
X_22:=LOW<REF(LOW,X_13) AND MACD.DIF>REF(MACD.DIF,X_13);
X_23:=LOW<REF(LOW,X_14) AND MACD.DIF>REF(MACD.DIF,X_14);
X_24:=LOW<REF(LOW,X_15) AND MACD.DIF>REF(MACD.DIF,X_15);
X_25:=LOW<REF(LOW,X_16) AND MACD.DIF>REF(MACD.DIF,X_16);
X_26:=LOW<REF(LOW,X_17) AND MACD.DIF>REF(MACD.DIF,X_17);
X_27:=LOW<REF(LOW,X_18) AND MACD.DIF>REF(MACD.DIF,X_18);
X_28:=X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24 OR X_25 OR X_26 OR X_27;
X_29:=CROSS(MACD.DIF,MACD.DEA) AND COUNT(X_28,10)>=1;
X_30:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1))+1;
X_31:=CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF>REF(MACD.DIF,X_30) AND LOW<REF(LOW,X_30);
X_32:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_33:=EMA(X_32,9);
X_34:=2*(X_32-X_33);
X_35:=BARSLAST(REF(X_34,1)<0 AND X_34>0);
X_36:=LLVBARS(X_34,X_35+18);
X_37:=IF(X_36>X_35,REF(X_34,X_36),0);
X_38:=LLVBARS(X_32,X_35+18);
X_39:=IF(X_38>X_35,REF(X_32,X_38),0);
X_40:=X_34<0 AND X_34>X_37 AND X_32<0 AND X_32>X_39 AND CLOSE=LLV(CLOSE,X_35+18) AND X_37<0 AND X_39<0;
X_41:=REF(X_40,1)=1 AND X_34>REF(X_34,1) AND X_35>=10;
X_42:=X_29 OR X_31 OR X_41 AND NOT(EVERY(ABS(MACD.DIF-MACD.DEA)>0.1,3));
X_43:=1;
X_44:=MA(CLOSE,13);
X_45:=100-ABS((CLOSE-X_44)/X_44*100);
X_46:=LLV(LOW,75);
X_47:=HHV(HIGH,75);
X_48:=(X_47-X_46)/100;
X_49:=SMA((CLOSE-X_46)/X_48,20,1);
X_50:=SMA((OPEN-X_46)/X_48,20,1);
X_51:=3*X_49-2*SMA(X_49,15,1);
X_52:=3*X_50-2*SMA(X_50,15,1);
X_53:=100-X_52;
X_54:=(100-X_51)*X_43;
X_55:=X_54>X_45;
X_56:=REF(LOW,1)*0.9;
X_57:=LOW*0.9;
X_58:=EMA(X_57,30);
X_59:=CLOSE-REF(CLOSE,1);
X_60:=MAX(X_59,0);
X_61:=ABS(X_59);
X_62:=SMA(X_60,7,1)/SMA(X_61,7,1)*100;
X_63:=SMA(X_60,13,1)/SMA(X_61,13,1)*100;
X_64:=BARSCOUNT(CLOSE);
X_65:=SMA(MAX(X_59,0),6,1)/SMA(ABS(X_59),6,1)*100;
X_66:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
X_67:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_68:=SMA((SMA(X_67,4,1)-50)*2,3,1);
X_69:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
X_70:=SMA(X_69,4,1);
X_71:=SMA(X_70,3,1);
X_72:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
X_73:=X_65<=25 AND X_66<(-95) AND X_72>20 AND X_68<(-30) AND X_71<30 AND X_58-CLOSE>=(-0.25) AND X_62<22 AND X_63<28 AND X_64>50;
X_74:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_75:=VOL;
X_76:=IF(CLOSE>OPEN,ABS(X_74*(HIGH-LOW)),IF(CLOSE<OPEN,ABS(X_74*(HIGH-OPEN+(CLOSE-LOW))),ABS(VOL/2)));
X_77:=IF(CLOSE>OPEN,ABS(0-X_74*(HIGH-CLOSE+(OPEN-LOW))),IF(CLOSE<OPEN,ABS(0-X_74*(HIGH-LOW)),ABS(0-VOL/2)));
X_78:=X_73 AND X_76>X_77;
X_79:=BARSLAST(X_73)>=1 AND CLOSE>REF(CLOSE,BARSLAST(X_73))*1.01 AND COUNT(X_73,2)=1;
X_80:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_81:=EMA(X_80,9);
X_82:=2*(X_80-X_81);
X_83:=BARSLAST(REF(X_82,1)<0 AND X_82>0);
X_84:=LLVBARS(X_82,X_83+20);
X_85:=IF(X_84>X_83,REF(X_82,X_84),0);
X_86:=LLVBARS(X_80,X_83+20);
X_87:=IF(X_86>X_83,REF(X_80,X_86),0);
X_88:=X_82<0 AND X_82>X_85 AND X_80<0 AND X_80>X_87 AND CLOSE=LLV(CLOSE,X_83+20) AND X_85<0 AND X_87<0;
X_89:=REF(X_88,1)=1 AND X_82>REF(X_82,1);
X_90:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60);
X_91:=X_89 AND X_90;
X_92:=X_78 OR X_79 OR X_91;
X_93:=HHV(HIGH,9);
X_94:=HHV(HIGH,14);
X_95:=HHV(HIGH,19);
X_96:=HHV(HIGH,29);
X_97:=HHV(HIGH,39);
X_98:=HHV(HIGH,59);
X_99:=HHV(HIGH,99);
X_100:=HHV(HIGH,119);
X_101:=HHV(HIGH,199);
X_102:=REF(BARSLAST(HIGH=X_93),1)+1;
X_103:=REF(BARSLAST(HIGH=X_94),1)+1;
X_104:=REF(BARSLAST(HIGH=X_95),1)+1;
X_105:=REF(BARSLAST(HIGH=X_96),1)+1;
X_106:=REF(BARSLAST(HIGH=X_97),1)+1;
X_107:=REF(BARSLAST(HIGH=X_98),1)+1;
X_108:=REF(BARSLAST(HIGH=X_99),1)+1;
X_109:=REF(BARSLAST(HIGH=X_100),1)+1;
X_110:=REF(BARSLAST(HIGH=X_101),1)+1;
X_111:=HIGH>REF(HIGH,X_102) AND MACD.DIF<REF(MACD.DIF,X_102);
X_112:=HIGH>REF(HIGH,X_103) AND MACD.DIF<REF(MACD.DIF,X_103);
X_113:=HIGH>REF(HIGH,X_104) AND MACD.DIF<REF(MACD.DIF,X_104);
X_114:=HIGH>REF(HIGH,X_105) AND MACD.DIF<REF(MACD.DIF,X_105);
X_115:=HIGH>REF(HIGH,X_106) AND MACD.DIF<REF(MACD.DIF,X_106);
X_116:=HIGH>REF(HIGH,X_107) AND MACD.DIF<REF(MACD.DIF,X_107);
X_117:=HIGH>REF(HIGH,X_108) AND MACD.DIF<REF(MACD.DIF,X_108);
X_118:=HIGH>REF(HIGH,X_109) AND MACD.DIF<REF(MACD.DIF,X_109);
X_119:=HIGH>REF(HIGH,X_110) AND MACD.DIF<REF(MACD.DIF,X_110);
X_120:=X_111 OR X_112 OR X_113 OR X_114 OR X_115 OR X_116 OR X_117 OR X_118 OR X_119;
X_121:=CROSS(MACD.DEA,MACD.DIF);
X_122:=BARSLAST(REF(X_121,1))+1;
X_123:=MACD.DIF<REF(MACD.DIF,X_122);
X_124:=HIGH>REF(HIGH,X_122);
X_125:=X_121 AND X_123 AND X_124;
X_126:=X_121 AND COUNT(X_120,10)>=1;
X_127:=X_125 OR X_126;
X_128:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
X_129:=SMA(X_128,3,1);
X_130:=SMA(X_129,3,1);
X_131:=3*X_129-2*X_130;
X_132:=CROSS(X_130,X_129);
X_133:=BARSLAST(REF(X_132,1))+1;
X_134:=X_132 AND X_133>3 AND HIGH>REF(HIGH,X_133) AND REF(X_129,1)<REF(X_129,X_133+1);
DRAWICON(X_42,LOW*0.97,23);
DRAWICON(X_92,LOW*0.97,1);
DRAWICON(X_127,HIGH*1.02,15);
X_135:=FILTER(EVERY(CLOSE>REF(CLOSE,4),9),9);
JZ:DRAWICON(X_135,HIGH*1.02,39);
DRAWICON(X_134,HIGH*1.02,2);
X_136:=X_127 AND COUNT(JZ,5)>0;
X_137:=X_127 AND COUNT(X_134,5)>0;
X_138:=X_136 OR X_137;
DRAWICON(X_138,HIGH*1.04,15);
MA1:MA(CLOSE,20),COLORGREEN;
MA2:MA(CLOSE,55),COLORWHITE;
IF(MA1>=REF(MA1,1),MA1,DRAWNULL),COLORRED;

大盘逃顶 通达信主图指标 源码 贴图

推荐下载

赞助商广告