加入收藏
 

超级飓风眼 通达信主图/副图指标 贴图

2019-02-11 11:05:25推荐星级:下载统计()
奇爱股票网提供超级飓风眼 通达信主图/副图指标 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

超级飓风眼 通达信主图/副图指标 贴图说明

 怎样建立自己的交易系统之三:

我历来反对有人说“会买是徒弟,会卖是师傅。”这纯粹是本末倒置信口开河、绝对的大忽悠。你连在哪买的大门都找不到,何谈“会卖的是师傅。”?!
只要学会买,你可以在拉升中的任何时间卖出都可以,只是赚多赚少问题!

这次经过进一步修改调整,这次把A15D做的更完美。A15D下插线在原基础上不仅做成下插后不仅变红,更重要的是当主图K线在下跌临近坑底时,由蓝色变成红色。当股价拉升接近顶部时,该线由红色变成蓝色。
低位蓝色和高位蓝色都是转折预警信号。
我喜欢追求完美。尽管为了这条变色线彻夜未眠,成功的结果让我喜出望外。
我敢说像这样在一条线上出现三种颜色,并赋予新的、明确的市场操作指导意义,不管是买卖股票、还是做多做空期货都是极少见的优秀指标信号。自认为是我所有修改过的源码中的最精华之笔!
例图1:恒力实业(2019年10月9日后的走势)
看清楚,这可是在坑里红交叉。主图与附图可谓天作之和,一线定乾坤!你偷着乐吧!

例图2: 诚迈科技(2018年元月29日后的走势)
切记:当吸筹角度大于30度——达到45度时,突然下跌缩量、下跌震荡洗盘天数在4—5天之内,且下跌跌幅和成交量越来越小,K线受到支撑。一旦再收阳线,一定重点关注!
因为吸筹爬升角度决定了庄家的实力和迫切心情,接下来拉升天数和速度会连续飙升!
 

例图3: 太阳电缆(2016年12月13日后的走势)
2016年耀眼明星。附图三线交叉与主图遥相呼应。可谓“君住长江头,我住长江尾……”
完美的主副图“多头趋势”。5条线交叉共振形成拉升风眼!

例图4:风范股份(2019年元月25日截图)
主图交叉线精简版——让主图更干净、简单!
对于不知道买点卖点的朋友,请你注意在下面的主图中,非常直观的指出在2个买点信号右侧引出两个“风口”形大喇叭(属于右侧交易买点)。
当然形成两个喇叭是后来时,当在信号右侧出现后,谁也不知道会拉升10个涨停板。
有人会说:“看张口角度大小。”
错!因为张口再大,也是未来时!
其实作为右侧买点,仅仅是两个下插信号是不够的(后面系列之四再谈)。
今天只讲卖出信号:注意,我新修改的主图在高位除了均线变色,还有一个向下的金手指。在红色喇叭的下插线的转向末端又多了一个由红变蓝的即时空仓点,这个蓝色要比高位均线M5变色和K线下跌变色,给你的操作指导意义更及时。可谓是上下呼应,在头部形成有限的时间内给你三个卖点!(我还没有加入带函数的变色趋势K线,让K线也变色)。
还不算辅助线对股价拉升高点的提前预测!
谁能领会到我的一番良苦用心和诚意,那么你距离轻松赚钱的时间就不远了。
反复的琢磨再琢磨,你一定会从被套输钱的噩梦中醒来!
早晨推开窗子,看到一朵祥云飘到窗前。
“恭喜,你可以‘点石成金’了!”
“真的吗?”
“金指本无形,造化在修行。博采众长既是修行。”

例图5:新华传媒(2019年元月25日截图)
为了增加右侧买点信号的可信度,请看当下插线在股价下跌中由青转蓝再转红,说明下插线开始下插转向,即将与短期均线M5交叉!这样一条变色线提前预示低位买点即将到来和高位卖点即将形成。不用多说,看例图——用事实说话!

例图6:风范股份(2019年元月25日截图)
哪怕仅有那么一点点也不可小觑!因为当K线站上60日、120日均线时,两条中期均线几近粘合。(当然,还需要左侧交易指标进一步佐证。超级飓风眼系列之四再讲。)

例图7:芭田股份(2019年元月25日截图)
看看该股下插后的3天洗盘,K线下方不仅受到60日、120日均线和黄色起跑线支撑。其下插线由红变蓝、再由青变蓝色又回到红色。在K线没有跌破黄色跑道线(支撑有效的情况下),盘中买点到来!
看看高位大阴线当天的下插线由红变蓝再变青,当天盘中卖出反映及时!

例10:易成新能(2019年元月25日截图)
非常标准的完美走势——鱼头——鱼尾。只要下插线高位不变蓝色,你可以一路持有,让利润最大化。
是不是一句话点醒梦中人?!
为了突出下插线的左侧交易预示功能,我没有把上叉M5做成头部变色。如果你喜欢可以按照下插线的思路,自己摸索练习一下,艺多不压身。
结合附图信号买卖,只有傻子才会亏钱!

例11:天业通联(2019年元月25日截图)
不要轻视附图信号提示的那几个字!其具有明确的指导意义。绝不是拍脑门凭空想象,随便起个好听的名字。
我研究的是左侧交易,左侧信号为主图右侧信号服务。
所用附图信号不管主图K线收阴收阳,是否缩量放量。附图信号自有其出现的道理。只有这样才是客观真实的反映当天的情况。
不信你多对照过往的牛股,琢磨起来一定回味无穷!
 

例12:盾安环境( 2019年元月25日截图)
这是站上60日120日均线,刚开始拉升的股票,看看它是上冲年线时回落,还是在年线处整理后向预测的8.50元冲锋。谁都想买了股票天天拉板,可是大多作手在操作时会受到诸多外界因素影响。在监管越来越严的大趋势下,他们会随时调整操作策略。
有的只拉30%立马跑路。有的目标拉50%对敲出货。有的则会借大势和题材大小肆无忌惮!最近科创版符合国家政策,落实在即会反复炒作。什么业绩、亏损、ST。
飓风来了,吹上天的是牛,落下来的是牛皮!

例图13:市北高新(2018年9月25日后的走势)
注意附图:在股价下跌至坑底时,一个科创板的筹建,让该股枯木逢春。于是机构开始寻找科创板题材标的,首选上海本地相关概念。
于是 :
1、在股价和条码块跌至附图底部时。
2、首先出现了“不甘寂寞”有资金关注的红柱信号。
3、接着出现资金在低位悄悄吸筹,附图底部出现“有鱼徘徊”信号。
4、紧接着主图与附图在低位出现冲高回落上影K线“试盘信号”。
5、而“鱼跃龙门”右侧信号,已经是过去时了(除非不是连续一字板的股票,你还有机会买,但需要妹妹你大胆的追!)。
在出现4个低位建仓信号的同时,此时段主图下插线开始由蓝转红,并且快速下插与上翘抬头的M5变色线形成左侧收拢夹角——即将金叉。黄色起跑线出现且向上缓步走高。
请按图索骥。注意观察第1个条件,在大牛股左侧启动时,是否具有普遍性。这将是你不怕套,稳坐轿,吃尽鱼头鱼尾的首要买进条件。一年抓住3——4只足矣!
发现具备主附图条件的股票都会骑上大牛股吗?
我的回答是:“主副图的技术面是决定下单买进的前提。而踏准市场当时的“题材节奏”才是点燃飚股的关键所在。一只股票买入条件符合,没有题材引起“资金共鸣”,股价再低也仅仅是超跌反弹!”
 

上次明确讲过,“为了活跃本栏目,关于主副图的选股问题,大家可以在本贴后面讨论解决。”
可话音未落,就有“拿来主义,吃白饭之人”立刻把全部源码发至《指标答疑》栏目麻烦人去了。
现在再次重申:如果你还想获得接下来不断改进充实的《超级飓风眼》哪怕你为了理想币,另在本栏目发个选股贴让需要的人下载都行。
如果再发现,我只贴图不发源码,让你看着图干瞪眼,羡慕的流口水。
我前面才刚刚讲了一杆好枪所具备的基本条件。还没等我在前面讲的主干上添枝加金枝玉叶,你就开始出言不逊,井蛙之见!
今天特此告知,鉴于有人索取后说脏话,和懒惰行为严重影响到本人发帖宗旨——为活跃本栏目之目的。决定:《怎样建立自己的交易系统》系列之最终版只嗮图,不再发表源码。除非你们有悔过之意!
想想从1987年踏入一级市场,至今混迹股市几十年,也许几年后老夫思维记忆力衰退不再玩股,权当给大家留个念想。
希望看过本系列的朋友都有一颗感恩的心——感恩我们的伟大国家,感恩每一个直接或间接,哪怕是帮助过我们一点点的人。


{超级飓风眼主图;参数:NN:1、99、21;MM:1、99、8;
P:1、100、4;K:1、999、12;K2:1、2、1;K3:1、999、8;}
{卖出}
VAR55:=EMA(EMA(EMA(CLOSE,8),13),62);
VAR56:=((REF(HIGH,1) + REF(LOW,1)) / 2);
VAR57:=(MA(CLOSE,20) + (2 * STD(CLOSE,20)));
VAR58:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),7,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),7,1)) * 100);
卖出1:=FILTER(CROSS(79,VAR58),4);
MA21:=REF(CLOSE,1);
ZX:=((SMA(MAX((CLOSE - MA21),0),6,1) / SMA(ABS((CLOSE - MA21)),6,1)) * 100);
卖出2:=CROSS(84,ZX);
卖出3:=CROSS(90,RSI);
卖出:=卖出1 OR 卖出2 OR 卖出3;
DRAWICON(卖出,(LOW * 1.1),12);

A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
A1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;
A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK3;{COLOR1030FF;}
A4:=IF(K2!=2, EMA((EMA(C,7)+EMA(C,9)+EMA( C,11))/3,3),DRAWNULL),COLOR1040FF;
A5:=IF(K2!=2, EMA((EMA(C,9)+EMA(C,11)+EMA( C,13))/3,3),DRAWNULL)COLOR1050FF;
A6:=IF(K2!=2, EMA((EMA(C,11)+EMA(C,13)+EMA( C,15))/3,3),DRAWNULL)COLOR1060FF;
A7:=IF(K2!=2, EMA((EMA(C,13)+EMA(C,15)+EMA( C,17))/3,3),DRAWNULL)COLOR1070FF;
A8:=IF(K2!=2, EMA((EMA(C,15)+EMA(C,17)+EMA( C,19))/3,3),DRAWNULL)COLOR1080FF;
A9:=IF(K2!=2, EMA((EMA(C,17)+EMA(C,19)+EMA( C,21))/3,3),DRAWNULL),COLORLIMAGENTA;{COLOR1080EF;}
A10D:=IF(K2!=2, EMA((EMA(C,19)+EMA(C,21)+EMA( C,23))/3,3),DRAWNULL),COLORLIMAGENTA;{COLOR10C0FF;}
A11D:=IF(K2!=2, EMA((EMA(C,21)+EMA(C,23)+EMA( C,25))/3,3),DRAWNULL),COLORWHITE,LINETHICK2;
A15D:IF(K2!=2, A-(A1-A*0.977),DRAWNULL),COLORBLUE,LINETHICK3;{COLORFF0000;原997}
A24D:=IF(K2!=2, A-(A10D-A),DRAWNULL)COLORF6D030;
A25D:=IF(K2!=2, A-(A11D-A*0.987),DRAWNULL)COLORF5F030;{原997}
AK2:=IF(K2=2,EMA((EMA(C,5)+EMA(C,7)+EMA( C,9))/3,3),DRAWNULL);
AK1:=IF(K2=2,A-(A1-A*0.987),DRAWNULL);{原997}

{5日变色线}
越过成仙M240:MA(C,240),COLORGRAY,LINETHICK1;
M144:=MA(C,144),COLORWHITE,LINETHICK1;
M88:=MA(C,88),COLORLIGRAY,LINETHICK1;
越过有道M120:MA(C,120),COLORMAGENTA,LINETHICK1;
{越过强势M60:MA(C,60),COLORGREEN,LINETHICK3;}
M30:=MA(C,27),COLORGREEN,LINETHICK2;
M20:=MA(C,17),COLORMAGENTA,LINETHICK2;
M10:=MA(C,10),COLORWHITE,LINETHICK1;
M5:MA(C,3),COLORRED,LINETHICK3;
BB55:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
IF(BB55>30 AND M5>REF(M5,1), M5,DRAWNULL),COLORRED,LINETHICK3;
BB100:=ATAN((M10/REF(M10,1)-1)*100)*180/3.1416;
IF(BB55<0 AND M5<REF(M5,1), M5,DRAWNULL),COLORCYAN,LINETHICK2;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));

{变色下插支撑线}
{YM:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,40);
YM1:=EMA(YM,1),NODRAW;
YM2:=EMA(YM1,2),NODRAW;
DRAWBAND(YM1,RGB(240,120,80),YM2,RGB(40,240,50));{变色条。如喜欢可以去掉括号}

{下插操作线}
{6、绿色新中操作线,无未来}
BR:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
分水岭R:=IF(MA(CLOSE,17)<BR,BR,MA(CLOSE,17)),COLORFF00FF,NODRAW;
YR:=分水岭R-(EMA(C,3)-分水岭R),COLORGREEN,LINETHICK2;
{多方上穿Y1变红色}
{IF(M5>REF(YR,1),YR,DRAWNULL),COLORYELLOW,LINETHICK2;}
OUTF:=CROSS(M5,YR);
{DRAWICON(OUTF,L*1.2,19);}

越过强势M60:MA(C,60),COLORWHITE,LINETHICK2;{60日均线};

B55:=ATAN((A15D/REF(A15D,1)-1)*100)*180/3.1416;
IF(55>30 AND A15D>REF(A15D,1), A15D,DRAWNULL),COLORCYAN,LINETHICK3;
B100:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
IF(B55<0 AND A15D<REF(A15D,1), A15D,DRAWNULL),COLORRED,LINETHICK3;

OUT1:=CROSS(M5,A15D);
IF(M5>REF(A3,1),A3,DRAWNULL),COLORYELLOW,LINETHICK5;{黄金支撑线}
DRAWICON(OUT1,L*0.98,13);
DRAWICON(OUTF,L*1.1,19);

推荐下载

赞助商广告