加入收藏
 

黄金分割 通达信主图指标 源码 贴图 一个很古老又充满神奇的指标 与大家共勉再战股市

2018-11-02 10:26:53推荐星级:下载统计()
奇爱股票网提供黄金分割 通达信主图指标 源码 贴图 一个很古老又充满神奇的指标 与大家共勉再战股市下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
1
返回首页下载特效 需要: 积分

黄金分割 通达信主图指标 源码 贴图 一个很古老又充满神奇的指标 与大家共勉再战股市说明

 这个贴可能是18年最后一次,这段时间由于全仓被关在国际医学里一时闲的无聊再加上确实需要整合自己的理论。
无意之中看到论坛可以互动交流技术观点,在18年的2月9日至今通过陆续发表一些自己零碎的观点,目前基本上达到整合理论预期。

在这次股灾中具备讽刺意味的是跑赢了世界却是因为被关在国际医学中,与大家共勉再战股市,多点理性少点感性。
多点理智少点冲动。贪婪是原罪、恐惧是原罪。没有只涨不跌也没有只跌不涨的股市。有阴就有阳、有涨就有跌,涨跌
只是轮回而已。

源码中不含下面代码,如你觉得能用可以自己填加进去(图中黄色价柱买入指标不在下载之中)

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
或者对EMA函数非偏执的认为是未来,那么你可改用MA这个总不会测出有未来的
下面是改好直接复制替换即可。
A7:=C-REF(C,1);
A8:=100*MA(MA(A7,6),6)/MA(MA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

推荐下载

赞助商广告