加入收藏
 

通达信指标 源码分享 主升出击

2018-08-10 10:23:52推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 主升出击下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 主升出击说明

主升出击

顶:=85;
中:=50;
底:=20;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;


出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
{跑}
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);
DRAWICON(CROSS(CC1,CC),100,15);

推荐下载

赞助商广告