加入收藏
 

通达信指标 源码分享 强势主力

2018-05-17 10:27:00推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 强势主力下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 强势主力说明

HJ_1:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
HJ_2:=IF(MINUTE=5,HJ_1*48,IF(MINUTE=15,HJ_1*16,IF(MINUTE=30,HJ_1*8,IF(MINUTE=60,HJ_1*4,HJ_1))));
HJ_3:=IF(VOL=0,MA(CLOSE,HJ_2),SUM(AMOUNT,HJ_2)/SUM(VOL,HJ_2)/100);
HJ_4:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,69) AND HIGH/CLOSE<1.02 AND REF(CLOSE>OPEN OR CLOSE<OPEN,158);
HJ_5:=REF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),1) AND REF(CLOSE>OPEN OR CLOSE<OPEN,164) AND REF(CLOSE>OPEN OR CLOSE<OPEN,14);
HJ_6:=CLOSE>OPEN AND REF(CLOSE>OPEN,1) AND REF(CLOSE<OPEN,2) AND REF(OPEN/CLOSE>1.02,2) AND REF(OPEN/CLOSE<1.08,46);
HJ_7:=IF(CROSS(CLOSE,REF(HJ_3,1)),REF(HJ_3,1),0);
HJ_8:=HHV(HJ_7>0,BARSLAST(IF(CROSS(REF(HJ_3,1),CLOSE),REF(HJ_3,1),0)>0)+1);
HJ_9:=HJ_8>REF(HJ_8,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21));
强势主力:HJ_4 AND HJ_5 AND HJ_6 AND HJ_9;

{-----------------------------------}

推荐下载

赞助商广告