加入收藏
 

通达信指标 源码分享 超级分时升级

2018-05-17 10:23:10推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 超级分时升级下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 超级分时升级说明

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=AMOUNT/VOL/100;
P:=55;
S:=8;
M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ1:=(CLOSE-JJ)/JJ<(-0.005);
BTJ11:=(CLOSE-JJ)/JJ<(-0.03);
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(CLOSE-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<(-0.2);
BTJ22:=控盘>REF(控盘,1) AND 控盘<0;
BTJ3:=CROSS(财,神) AND 财<(-0.3);
BTJ32:=CROSS(财,神) AND 财<(-0.1);
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
有庄:IF(BTJ81,1,0);
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
VAR11:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR22:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR33:=SMA(VAR22,2,1);
NN:=SMA(VAR33,2,1);
MM:=ABS(VAR11);
买:=STICKLINE(CROSS(NN,MM),3,20,2,0);
可买:IF(买,2,0);
必买:IF(BTJ81,2,0);
VAR3:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
VAR6:=FILTER(趋势>=90 AND VAR4,10);
卖1:IF(VAR6,5,0);
卖2:IF(STJ81,3,0),COLORLICYAN;
STJ82:=FILTER(STJ02 AND STJ32,13);
STJ83:=STJ81 AND STJ82;
清仓:IF(STJ83,4,0),COLORRED;

{-----------------------------------}

推荐下载

赞助商广告