加入收藏
 

通达信指标 源码分享 潜龙出击

2018-05-17 10:21:02推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 潜龙出击下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 潜龙出击说明

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入:IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<(-18) AND VAR9<VARB,60,50),COLORYELLOW;
TDXSTEP134:DRAWICON(波段买入=60,70,1),COLORRED;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
强弱分界:VAR17,COLORYELLOW;
VAR18:=EMA(VAR17,5);
TDXSTEP135:STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0),COLORRED;
TDXSTEP136:STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1),COLORGREEN;
TDXSTEP137:STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED;
TDXSTEP138:STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1),COLORGREEN;
TDXSTEP139:STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED;
TDXSTEP140:STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLORGREEN;

{-----------------------------------}

推荐下载

赞助商广告