加入收藏
 

通达信指标 源码分享 找四川双马

2018-05-16 09:42:18推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 找四川双马下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 找四川双马说明

HJ_1:=(HIGH-LOW)/REF(CLOSE,1)*100<=16.799999;
HJ_2:=EVERY(HJ_1,15);
HJ_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_4:=SUM(HJ_3,16);
HJ_5:=HJ_4>=(-1);
HJ_6:=HJ_2 AND HJ_5;
HJ_7:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_8:=EMA(HJ_7,9);
HJ_9:=2*(HJ_7-HJ_8);
HJ_10:=ABS(HJ_7-HJ_8)+ABS(HJ_8-HJ_7);
HJ_11:=HJ_10/CLOSE<20/1000 AND HJ_7>REF(HJ_7,1) AND HJ_8>REF(HJ_8,1) AND HJ_7<HJ_9 AND HJ_7<HJ_9;
HJ_12:=IF(HJ_11,22,0);
HJ_13:=MA(CLOSE,5);
HJ_14:=MA(CLOSE,10);
HJ_15:=MA(CLOSE,20);
HJ_16:=MA(CLOSE,60);
HJ_17:=MA(CLOSE,30);
HJ_18:=MA(CLOSE,90);
HJ_19:=MA(CLOSE,120);
HJ_20:=MAX(MAX(MAX(MAX(MAX(MAX(HJ_13,HJ_14),HJ_15),HJ_16),HJ_17),HJ_18),HJ_19);
HJ_21:=MIN(MIN(MIN(MIN(MIN(MIN(HJ_13,HJ_14),HJ_15),HJ_16),HJ_17),HJ_18),HJ_19);
HJ_22:=(HJ_20-HJ_21)/HJ_21*100<7.2;
HJ_23:=UPNDAY(VOL,2) AND UPNDAY(CLOSE,2);
HJ_24:=MA(CLOSE,1);
HJ_25:=REF(MA(CLOSE,1),1);
HJ_26:=IF((HJ_24-HJ_25)/HJ_25>HJ_24/1000,30,0);
XG:HJ_6 AND HJ_12 AND HJ_22 AND HJ_23 AND HJ_26;

{-----------------------------------}

推荐下载

赞助商广告