加入收藏
 

通达信指标 源码分享 完强买入

2018-05-15 10:16:48推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 完强买入下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 完强买入说明

{公式名称: 完强
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=(3*CLOSE+OPEN+LOW+HIGH)/6;
X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
X_3:=MA(X_2,5);
X_4:=(2*CLOSE+HIGH+LOW)/4;
X_5:=EMA(X_4,4);
X_6:=EMA(X_5,4);
X_7:=EMA(X_6,4);
X_8:=(X_7-REF(X_7,1))/REF(X_7,1)*100;
X_9:=MA(X_8,2);
X_10:=MA(X_8,1);
X_11:=MA(LOW,20)*1.2;
X_12:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_13:=(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
X_14:=CROSS(CLOSE,X_11);
X_15:=IF(CLOSE>X_2,1,0);
X_16:=CROSS(X_10,X_9);
AA:IF(X_15 AND X_16 AND X_14,1,0);

推荐下载

赞助商广告