加入收藏
 

通达信指标 源码分享 ZGL-LYYLM 指标公式

2018-05-15 10:08:49推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 ZGL-LYYLM 指标公式下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 ZGL-LYYLM 指标公式说明

HJ_1:=IF(DATE<1151130,1,0);
HJ_2:=100-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40))-50;
鲤鱼:IF(HJ_1=1,HJ_2,0),COLORWHITE,LINETHICK2;
IF(鲤鱼<(-25.01),鲤鱼,DRAWNULL),COLORGREEN,LINETHICK2;
IF(鲤鱼>24.99,鲤鱼,DRAWNULL),COLORRED,LINETHICK2;
25,COLORMAGENTA;
0,COLORWHITE;
(-25),COLORGREEN;
0;
HJ_3:=IF(HJ_1=1,(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,0);
VAR2:EMA(HJ_3,5),POINTDOT,COLORMAGENTA;
HJ_4:=EMA(VAR2,2);
短线:(VAR2-HJ_4)*5*3,COLORSTICK;
DRAWICON(CROSS(HJ_4,VAR2),10,2);
DRAWICON(CROSS(VAR2,HJ_4),(-10),1);
{-----------------------------------}

推荐下载

赞助商广告