加入收藏
 

前三天震荡幅度小于1.5%公式

2017-02-23 13:23:00推荐星级:下载统计()
奇爱股票网提供前三天震荡幅度小于1.5%公式下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

前三天震荡幅度小于1.5%公式说明

编写要求:

前三天震荡幅度小于1.5%,不仅每天小于1.5%,整个三天也都在这个震荡幅度的箱体内。

奇爱股网解答:

TD:=3;{天数,可以设定}
ZFZ:=1.5;{振幅值,可以设定}
C2:=REF(C,2);
H1:=REF(H,1);
L1:=REF(L,1);
ZF:=100*(H1-L1)/C2;{昨天开始计算}
TZF:=200*(HHV(H1,TD)-LLV(L1,TD))/(HHV(H1,TD)+LLV(L1,TD));{昨天开始计算的三天}
XG:EVERY(ZF<ZFZ,TD) AND TZF<2*ZFZ;

推荐下载

Tag标签

赞助商广告