加入收藏
 

高低筹码集中度 飞狐副图指标 源码 贴图 说明

2020-07-18 09:11:07推荐星级:下载统计()
奇爱股票网提供高低筹码集中度 飞狐副图指标 源码 贴图 说明下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

高低筹码集中度 飞狐副图指标 源码 贴图 说明说明

高低筹码集中度 飞狐副图指标 源码 贴图 说明

此指标上方为飞狐,下方为通达信,需要说明的是二个软股成本分布函数是有所不同的。理解了此指标才能会正确使用它,否则可能看不懂。下面贴图为飞狐,这里所发源码为基本内容,DWCM为低位筹码集中度,反映的是低位筹码的运行情况;GWCM为高位筹码集中度,反映的是高位筹码运行情况。

STICKLINE(C>0,60,60,10,0),COLORBROWN;
STICKLINE(C>0,40,40,10,0),COLORFAABEC;
STICKLINE(C>0,20,20,10,0),COLORGRAY;

WR:=EMA(c,5);
SR:=EMA(c,13);
YX:=EMA(c,21);
jX:=EMA(c,62);

XCB:=COST(6.18);
CB0:=COST(38.2);
CB:=COST(61.8);
CBZ:=(CB+CB0)/2;
DCB:=COST(93.82);
ZCB:=(XCB+DCB)/2;
LSCB:=(cb+dcb)/2;
ZCCB:=(cb0+xcb)/2;
DWCM:(cb0-xcb)/(DCB-XCB)*100,COLORGREEN;
GWCM:(Dcb-cb)/(DCB-XCB)*100,COLORMAGENTA;
zwCM:=(cb-cb0)/(LSCB-ZCCB)*100,COLOR00CCCC;
CMXG:REF(LLV(DWCM,54),1),LINEDOT,COLOR00bb00,COLORAAAA00;
CMSG:REF(HHV(GWCM,54),1),LINEDOT,COLORFAABEC,COLORWHITE;

QD:=MAX(WR,MAX(JX,YX));
QX:=MIN(WR,MIN(JX,YX));
粘合:=(QD-QX)/((qd+qx)/2)*100;
集中:=(DCB-XCB)/zcb*100;
主力轨迹:SQRT(集中*粘合*2),COLOR00CCCC;
PARTLINE(主力轨迹>20,主力轨迹),COLOR00CCCC,LINETHICK2;
PARTLINE(主力轨迹>40,主力轨迹),COLOR7F00FF,LINETHICK2;

{下面为通达信}
STICKLINE(C>0,60,60,10,0),COLORBROWN;
STICKLINE(C>0,40,40,10,0),COLORFAABEC;
STICKLINE(C>0,20,20,10,0),COLORGRAY;

WR:=EMA(c,5);
SR:=EMA(c,13);
YX:=EMA(c,21);
jX:=EMA(c,62);

XCB:=COST(6.18);
CB0:=COST(38.2);
CB:=COST(61.8);
CBZ:=(CB+CB0)/2;
DCB:=COST(93.82);
ZCB:=(XCB+DCB)/2;
LSCB:=(cb+dcb)/2;
ZCCB:=(cb0+xcb)/2;
DWCM:(cb0-xcb)/(DCB-XCB)*100,COLORGREEN;
GWCM:(Dcb-cb)/(DCB-XCB)*100,COLORMAGENTA;
zwCM:=(cb-cb0)/(LSCB-ZCCB)*100,COLOR00CCCC;
CMXG:REF(LLV(DWCM,54),1),DOTLINE,COLORAAAA00;
CMSG:REF(HHV(GWCM,54),1),DOTLINE,COLORWHITE;

QD:=MAX(WR,MAX(JX,YX));
QX:=MIN(WR,MIN(JX,YX));
粘合:=(QD-QX)/((qd+qx)/2)*100;
集中:=(DCB-XCB)/zcb*100;
主力轨迹:SQRT(集中*粘合*2),COLOR00CCCC;
IF(主力轨迹>20,主力轨迹,DRAWNULL),COLOR00CCCC,LINETHICK2;
IF(主力轨迹>40,主力轨迹,DRAWNULL),COLOR7F00FF,LINETHICK2;

高低筹码集中度 飞狐副图指标 源码 贴图 说明

推荐下载

赞助商广告