加入收藏
 

变动趋势线 通达信/飞狐主图指标 源码 贴图 说明

2019-10-28 08:57:49推荐星级:下载统计()
奇爱股票网提供变动趋势线 通达信/飞狐主图指标 源码 贴图 说明下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

变动趋势线 通达信/飞狐主图指标 源码 贴图 说明说明

变动趋势线 通达信/飞狐主图指标 源码 贴图 说明

今天发一条本人主图中所用的变动趋势线,适用于各个周期,用来加在你喜欢的主图中,探月线用于仙人路的补充,在下跌行情中才会显示,可配合短期均线(如本指标中的Q1,Q2,Q3,Q4)使用。

q1:=EMA(C,7);
q2:=EMA(C,7*2);
q3:=EMA(C,7*3);
q4:=EMA(C,7*4);
q5:=EMA(C,7*5);
q6:=EMA(C,7*6);
q7:=EMA(C,7*7);
q9:=EMA(C,7*9);
q12:=EMA(C,7*12);
q15:=EMA(C,7*15);
q18:=EMA(C,7*18);
q21:=EMA(C,7*21);
q24:=EMA(C,7*24);
q27:=EMA(C,7*27);
jx:=(q1+q2+q3+q5+q7+q9+q12+q15+q18+q21+q24+q27)/12,LINEDOT;
大:=MAX(q1,MAX(q2,MAX(q3,MAX(q5,MAX(q7,MAX(q9,MAX(q12,MAX(q15,MAX(q18,MAX(q21,MAX(q24,q27)))))))))));
小:=MIN(q1,MIN(q2,MIN(q3,MIN(q5,MIN(q7,MIN(q9,MIN(q12,MIN(q15,MIN(q18,MIN(q21,MIN(q24,q27)))))))))));
仙人路:ema(EMA(ema(EMA(ema(EMA(if(Q1>=大,(JX+(大-小)*0.382),大),7),2),2),2),2),2);
jG:=(q1+q2+q3+q4+q5)/5;
大1:=MAX(q1,MAX(q2,MAX(q3,MAX(q4,q5))));
小1:=MIN(q1,MIN(q2,MIN(q3,MIN(q4,q5))));
归路:=ema(EMA(ema(EMA(ema(EMA(IF(q1>=大1,(JG+(大1-小1)*0.382),大1),7),2),2),2),2),2);
探月:IF(归路<仙人路,归路,仙人路),COLORMAGENTA,POINTDOT,LINETHICK2;

变动趋势线 通达信/飞狐主图指标 源码 贴图 说明

推荐下载

赞助商广告