加入收藏
 

高低线 通达信/飞狐主图指标 源码 贴图 说明

2019-10-10 09:23:07推荐星级:下载统计()
奇爱股票网提供高低线 通达信/飞狐主图指标 源码 贴图 说明下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

高低线 通达信/飞狐主图指标 源码 贴图 说明说明

高低线 通达信/飞狐主图指标 源码 贴图 说明

给大家一个基本的东东,因为本人的主副图都用到它,这是本人所用并且隐匿在主副图中的源码,现在发出来与大家分享,具体如何美化隐匿,自己把握。仅仅从这组高低线来看,当前大盘高线刚刚开始完全空头排列,在此情况下有人说牛市,那是痴人说梦。但是,也不要悲观,因为目前有三条低线粘合在一起,并且已经横了一些日子了,平均大约在2760一带,这里是有较大支撑力度的。


Hjx:=EMA(H,6);
Ljx:=EMA(L,6);

YSH:=(EMA(Hjx+SLOPE(Hjx,4),4)+EMA(Hjx+SLOPE(Hjx,6),6)+EMA(Hjx+SLOPE(Hjx,8),8)+EMA(Hjx+SLOPE(Hjx,10),10)+EMA(Hjx+SLOPE(Hjx,12),12)+EMA(Hjx+SLOPE(Hjx,14),14))/6;
YHH:REF((HHV(YSH,24)+HHV(YSH,36)+HHV(YSH,48)+HHV(YSH,60)+HHV(YSH,72)+HHV(YSH,84))/6,1);
XSH:=(EMA(Hjx+SLOPE(Hjx,8),8)+EMA(Hjx+SLOPE(Hjx,12),12)+EMA(Hjx+SLOPE(Hjx,16),16)+EMA(Hjx+SLOPE(Hjx,20),20)+EMA(Hjx+SLOPE(Hjx,24),24)+EMA(Hjx+SLOPE(Hjx,28),28))/6;
XHH:REF((HHV(XSH,48)+HHV(XSH,72)+HHV(XSH,96)+HHV(XSH,120)+HHV(XSH,144)+HHV(XSH,168))/6,1);
SH:=(EMA(Hjx+SLOPE(Hjx,16),16)+EMA(Hjx+SLOPE(Hjx,24),24)+EMA(Hjx+SLOPE(Hjx,32),32)+EMA(Hjx+SLOPE(Hjx,40),40)+EMA(Hjx+SLOPE(Hjx,48),48)+EMA(Hjx+SLOPE(Hjx,56),56))/6;
HH:REF((HHV(SH,96)+HHV(SH,144)+HHV(SH,192)+HHV(SH,240)+HHV(SH,288)+HHV(SH,336))/6,1);
DSH:=(EMA(Hjx+SLOPE(Hjx,32),32)+EMA(Hjx+SLOPE(Hjx,48),48)+EMA(Hjx+SLOPE(Hjx,64),64)+EMA(Hjx+SLOPE(Hjx,80),80)+EMA(Hjx+SLOPE(Hjx,96),96)+EMA(Hjx+SLOPE(Hjx,112),112))/6;
DHH:REF((HHV(DSH,192)+HHV(DSH,288)+HHV(DSH,384)+HHV(DSH,480)+HHV(DSH,576)+HHV(DSH,672))/6,1);

YSL:=(EMA(Ljx+SLOPE(Ljx,4),4)+EMA(Ljx+SLOPE(Ljx,6),6)+EMA(Ljx+SLOPE(Ljx,8),8)+EMA(Ljx+SLOPE(Ljx,10),10)+EMA(Ljx+SLOPE(Ljx,12),12)+EMA(Ljx+SLOPE(Ljx,14),14))/6;
YLL:REF((LLV(YSL,24)+LLV(YSL,36)+LLV(YSL,48)+LLV(YSL,60)+LLV(YSL,72)+LLV(YSL,84))/6,1);
XSL:=(EMA(Ljx+SLOPE(Ljx,8),8)+EMA(Ljx+SLOPE(Ljx,12),12)+EMA(Ljx+SLOPE(Ljx,16),16)+EMA(Ljx+SLOPE(Ljx,20),20)+EMA(Ljx+SLOPE(Ljx,24),24)+EMA(Ljx+SLOPE(Ljx,28),28))/6;
XLL:REF((LLV(XSL,48)+LLV(XSL,72)+LLV(XSL,96)+LLV(XSL,120)+LLV(XSL,144)+LLV(XSL,168))/6,1);
SL:=(EMA(Ljx+SLOPE(Ljx,16),16)+EMA(Ljx+SLOPE(Ljx,24),24)+EMA(Ljx+SLOPE(Ljx,32),32)+EMA(Ljx+SLOPE(Ljx,40),40)+EMA(Ljx+SLOPE(Ljx,48),48)+EMA(Ljx+SLOPE(Ljx,56),56))/6;
LL:REF((LLV(SL,96)+LLV(SL,144)+LLV(SL,192)+LLV(SL,240)+LLV(SL,288)+LLV(SL,336))/6,1);
DSL:=(EMA(Ljx+SLOPE(Ljx,32),32)+EMA(Ljx+SLOPE(Ljx,48),48)+EMA(Ljx+SLOPE(Ljx,64),64)+EMA(Ljx+SLOPE(Ljx,80),80)+EMA(Ljx+SLOPE(Ljx,96),96)+EMA(Ljx+SLOPE(Ljx,112),112))/6;
DLL:REF((LLV(DSL,192)+LLV(DSL,288)+LLV(DSL,384)+LLV(DSL,480)+LLV(DSL,576)+LLV(DSL,672))/6,1);

高低线 通达信/飞狐主图指标 源码 贴图 说明

推荐下载

赞助商广告