加入收藏
 

似筹非筹 通达信/飞狐主图指标 源码 贴图 说明

2019-09-26 08:38:54推荐星级:下载统计()
奇爱股票网提供似筹非筹 通达信/飞狐主图指标 源码 贴图 说明下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

似筹非筹 通达信/飞狐主图指标 源码 贴图 说明说明

似筹非筹 通达信/飞狐主图指标 源码 贴图 说明

除了YH,YL有所区别外,其它都是本人所用源码。


YH:=H;YL:=L;
LH1:=EMA(YH,1);
LH2:=EMA(YH,2);
LH3:=EMA(YH,3);
LHD:=MAX(LH1,MAX(LH2,LH3));
LHX:=MIN(LH1,MIN(LH2,LH3));
HJZ:=(LH1+LH2+LH3)/3;
Hjx:=EMA(IF(LH1>=HJZ,(3*HJZ+4*LHD)/7,(3*HJZ+4*LHX)/7),3);
LD1:=EMA(YL,1);
LD2:=EMA(YL,2);
LD3:=EMA(YL,3);
LDD:=MAX(LD1,MAX(LD2,LD3));
LDX:=MIN(LD1,MIN(LD2,LD3));
LJZ:=(LD1+LD2+LD3)/3;
Ljx:=EMA(IF(LD1<=LJZ,(3*LJZ+4*LDX)/7,(3*LJZ+4*LDD)/7),3);
H6:=ema(HHV(Hjx,42),6);
H12:=EMA(HHV(Hjx,84),12);
H18:=ema(HHV(Hjx,126),18);
H24:=ema(HHV(Hjx,168),24);
H30:=ema(HHV(Hjx,210),30);
H36:=ema(HHV(Hjx,252),36);
HZD:=MAX(H6,MAX(H12,MAX(H18,MAX(H24,MAX(H30,H36)))));
HZX:=MIN(H6,MIN(H12,MIN(H18,MIN(H24,MIN(H30,H36)))));
JH:=(H6+H12+H18+H24+H30+H36)/6;
挑战:EMA(IF(H6>=JH,((H6+5*JH)/6+5*HZD)/6,((H6+5*JH)/6+HZX*5)/6),7),POINTDOT;
L6:=EMA(LLV(Ljx,42),6);
L12:=EMA(LLV(Ljx,84),12);
L18:=EMA(LLV(Ljx,126),18);
L24:=EMA(LLV(Ljx,168),24);
L30:=EMA(LLV(Ljx,210),30);
L36:=EMA(LLV(Ljx,252),36);
LZD:=MAX(L6,MAX(L12,MAX(L18,MAX(L24,MAX(L30,L36)))));
LZX:=MIN(L6,MIN(L12,MIN(L18,MIN(L24,MIN(l30,L36)))));
JL:=(L6+L12+L18+L24+L30+L36)/6;
抵抗:EMA(IF(L6<=JL,(5*LZX+(L6+5*JL)/6)/6,((L6+5*JL)/6+LZD*5)/6),7),POINTDOT;
界:(挑战+抵抗)/2,POINTDOT;

似筹非筹 通达信/飞狐主图指标 源码 贴图 说明

推荐下载

赞助商广告