加入收藏
 

买卖一清二楚 MACD 金 大智慧主图指标 源码 贴图

2021-04-03 09:14:52推荐星级:下载统计()
奇爱股票网提供买卖一清二楚 MACD 金 大智慧主图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

买卖一清二楚 MACD 金 大智慧主图指标 源码 贴图说明

买卖一清二楚 MACD 金 大智慧主图指标 源码 贴图



发一个 主图【MACD-金】是买是卖一清二楚.可是到底是买是卖还得你说了算.只要你不是老坐过山车 赚钱机会多得很
【注意】其中【05引】不要改名.


DRAWGBK(C,Strip(RGB(0,0,40),RGB(20,0,20),0));
X:=BARSLAST(DISPSTATUS=1)+1;
DRAWTEXTABS(600,8,'■目前可见K线:【'+NUMTOSTRN(X,0)+'天】'),Color00FFFF,LINETHICK4;
{K线变色}
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.5,0 ),COLOR0000ff,LAYER0;
STICKLINE(CLOSE>=OPEN,CLOSE,HIGH,0.5,0 ),COLOR0000ff,LAYER0;
STICKLINE(CLOSE<OPEN,OPEN,LOW,0.5,0 ),COLOR00ff00,LAYER0;
STICKLINE(CLOSE<OPEN,CLOSE,HIGH,0.5,0 ),COLOR00ff00,LAYER0;

STICKLINE(open>=close ,close ,open,0,0 ),COLOR00FF00;
STICKLINE(open>=close ,close ,open,8,0 ),COLOR008800;
STICKLINE(open>=close ,close ,open,7,0 ),COLOR009900;
STICKLINE(open>=close ,close ,open,6,0 ),COLOR00AA00;
STICKLINE(open>=close ,close ,open,5,0 ),COLOR00BB00;
STICKLINE(open>=close ,close ,open,4,0 ),COLOR00CC00;
STICKLINE(open>=close ,close ,open,3,0 ),COLOR00DD00;
STICKLINE(open>=close ,close ,open,2,0 ),COLOR00EE00;
STICKLINE(open>=close ,close ,open,1,0 ),COLOR00FF00;

STICKLINE(close>open,close,open,0,0) ,COLORFFBBFF;
STICKLINE(close>open,close,open,8,0) ,COLORFF00FF;
STICKLINE(close>open,close,open,7,0) ,COLORFF22FF;
STICKLINE(close>open,close,open,6,0) ,COLORFF44FF;
STICKLINE(close>open,close,open,5,0) ,COLORFF66FF;
STICKLINE(close>open,close,open,4,0) ,COLORFF88FF;
STICKLINE(close>open,close,open,3,0) ,COLORFF99FF;
STICKLINE(close>open,close,open,2,0) ,COLORFFAAFF;
STICKLINE(close>open,close,open,1,0) ,COLORFFBBFF;
现价: if (DYNAINFO(4)=0,C,DYNAINFO(7)),colorwhite,POINTDOT;
TYP:FORCAST(((2*C+H+L)/4*0.618+C*0.382),3),color00FFFF,LINETHICK0;
MA5:WMA(TYP,5),COLORFF50FF,linethick0;
partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5<ref(MA5,1),rgb(0,250,0)),linethick2,LAYER0;

DIF1:=WMA(CLOSE,5);
DIF2:=WMA(CLOSE,13);
XP:=BARSLAST(DISPSTATUS=1)+1;
E:=LLvaLL(LLv(L,XP))*0.98;
DIFFk:=DIF1-DIF2;
DEAk:=WMA(DIFFk,8);
MACD:=2*(DIFFk-DEAk);
STICKLINE((MACD > 0),E,E+MACD*1.5,1.5,0),COLOR0000CC;
STICKLINE((MACD > 0),E,E+MACD*0.9,2,0),COLOR0000EE;
STICKLINE((MACD > 0),E,E+MACD*0.8,2,0),COLOR0011FF;
STICKLINE((MACD > 0),E,E+MACD*0.7,3,0),COLOR0033FF;
STICKLINE((MACD > 0),E,E+MACD*0.6,3,0),COLOR0055FF;
STICKLINE((MACD > 0),E,E+MACD*0.5,3,0),COLOR0077FF;
STICKLINE((MACD > 0),E,E+MACD*0.4,4,0),COLOR0099FF;
STICKLINE((MACD > 0),E,E+MACD*0.3,4,0),COLOR00BBFF;
STICKLINE((MACD > 0),E,E+MACD*0.2,4,0),COLOR00DDFF;
STICKLINE((MACD > 0),E,E+MACD*0.1,5,0),COLOR00FFFF;

STICKLINE((MACD < 0),E,E+MACD,2,0),COLORCC0033;
STICKLINE((MACD < 0),E,E+MACD*0.9,2,0),COLOREE0033;
STICKLINE((MACD < 0),E,E+MACD*0.8,2,0),COLORFF1133;
STICKLINE((MACD < 0),E,E+MACD*0.7,3,0),COLORFF3333;
STICKLINE((MACD < 0),E,E+MACD*0.6,3,0),COLORFF5533;
STICKLINE((MACD < 0),E,E+MACD*0.5,3,0),COLORFF7733;
STICKLINE((MACD < 0),E,E+MACD*0.4,4,0),COLORFF9933;
STICKLINE((MACD < 0),E,E+MACD*0.3,4,0),COLORFFBB33;
STICKLINE((MACD < 0),E,E+MACD*0.2,4,0),COLORFFDD33;
STICKLINE((MACD < 0),E,E+MACD*0.1,5,0),COLORFFFF33;

KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);
AAX:=(KC-ma(KC,9))/ma(KC,9)*100;
VAR0:=MIN(COUNT(KC,55),9);
AAX1:=EMA(AAX,VAR0) *VAR0;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
卖:aax3>10 AND aax1<REF(aax1,1) and cross(aax2,aax1),linethick0;
VERTLINE(卖,2),colorgreen;

DRAWTEXTABS(2,5,'所属板块:'+BKNAME),COLOR50FF00,linethick1;
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(2,20,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'+''),LINETHICK1,COLOR00FFFF;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(160,35,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOR00FF00;
DRAWTEXTABS(160,50,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORRED;
DRAWTEXTABS(160,65,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED;
DRAWTEXTABS(2,35,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(2,50,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,ColorYELLOW;
DRAWTEXTABS(2,65,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,COLOR00FF00;

CL:="05引.CL#WEEK";
RC:="05引.RC#WEEK";
ZF:=(CL-RC)/RC*100;
STICKLINE(CL>=RC ,CL ,RC,10,1) ,COLOR0000FF,linethick1,LAYER6;
STICKLINE(CL<RC ,CL ,RC,10,1) ,COLORffAA00,linethick1,LAYER6;

CY:="05引.CL#MONTH";
RY:="05引.RC#MONTH";
ZFY:=(CY-RY)/RY*100;
STICKLINE(CY>=RY ,CY ,RY,22,0) ,COLOR123456,LAYER7;
STICKLINE(CY<RY ,CY ,RY,22,0) ,COLORFF0012,LAYER7;

买卖一清二楚 MACD 金 大智慧主图指标 源码 贴图



 

推荐下载

赞助商广告