加入收藏
 

攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来

2021-03-31 08:36:40推荐星级:下载统计()
奇爱股票网提供攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来说明

攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来



本指标适用于分时做预警,指标可以做排序,选股和副图跟踪,具体如何使用见图便知。源码公布。

 

-------------------------------------------

主力:=EMA((EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100,120)-0.0004;
散户:=EMA((EMA(CLOSE,500)-REF(EMA(CLOSE,500),1))/REF(EMA(CLOSE,500),1)*100,200);
首次攻击:CROSS(主力,散户)*0.5,LINETHICK2,COLORff7f50;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
再次攻击:CROSS((C/Q2),1.03)*0.8;
首次预警:=BARSLAST(首次攻击);
再次预警:BARSLAST(再次攻击),linethick0;
提醒1:IF(首次预警>0,0.5,0),POINTDOT,linethick2;
提醒2:IF(再次预警>0,0.8,0),POINTDOT,linethick2;
A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
机构买盘:=(A2);
机构卖盘:=(A3);
散户买盘:=(A4);
散户卖盘:=(A5);
TJ:=机构买盘>机构卖盘 AND 机构买盘>散户买盘 AND 机构买盘>散户卖盘;
阻击涨停:提醒1 AND 提醒2 AND TJ;

攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来

攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来

攻击涨停 盘中及时抓住涨停 大智慧指标 源码 贴图 无未来




 

推荐下载

赞助商广告