加入收藏
 

获利盘 提前发生买卖信号的获利盘比例 大智慧/通达信副图指标 源码 贴图 说明

2021-02-13 09:41:03推荐星级:下载统计()
奇爱股票网提供获利盘 提前发生买卖信号的获利盘比例 大智慧/通达信副图指标 源码 贴图 说明下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

获利盘 提前发生买卖信号的获利盘比例 大智慧/通达信副图指标 源码 贴图 说明说明

获利盘 提前发生买卖信号的获利盘比例 大智慧/通达信副图指标 源码 贴图 说明


在许多函数里能够提前发出买卖信号的就属【获利盘比例函数】了.如果已经出现下跌再出现买卖信号.我们再去买卖.是不是太晚了 那叫【马后客】.这类函数不用我说大家都知道.今天我给大家的获利盘比例公式.我认为就可以做到提前发出信号.给你买卖股票预留空间. 但是卖不卖还得你自己说了算.公式就是【参谋】而已.你才是【司令员】呢. 起码这个公式给你了值得买卖参考信号.你只要不贪.在获利的条件下卖出去.不坐过山车比什么都好.永远不要指望卖到最高价.也不要老吃【后悔药】. 股市的未来不可知才是绝对的.包括股评家大家都在【猜】.猜对了就是【赢家】.没有【股神】.获利盘比例函数也只能是你【猜摸】涨跌好助手而已.
祝大家牛年大大发财 --------------给你买卖股票预留空间.这很重要.公式本身没有【新奇特】关键是会用.利用好提前量.及时买卖股票.才能赚钱.-

通达信获利盘公式源码:
{获利盘}
0,COLOR00FFFF,DOTLINE;
获利盘:=WINNER(C)-REF(WINNER(C),1);
WINN:=WMA(SUM(获利盘,5),3);
STICKLINE((WINN > 0),0,WINN*0.9,0.5,0),COLOR0066FF;
STICKLINE((WINN > 0),0,WINN*0.6,1,0),COLOR0099FF;
STICKLINE((WINN > 0),0,WINN*0.4,1.5,0),COLOR00BBFF;
STICKLINE((WINN > 0),0,WINN*0.2,2,0),COLOR00FFFF;

STICKLINE((WINN < 0),0,WINN*0.9,0.5,0),COLORFF6633;
STICKLINE((WINN < 0),0,WINN*0.6,1,0),COLORFF9933;
STICKLINE((WINN < 0),0,WINN*0.4,1.5,0),COLORFFBB33;
STICKLINE((WINN < 0),0,WINN*0.2,2,0),COLORFFFF33;

筹码:=WMA(获利盘,5);
筹码A:EMA(SUM(筹码,5),3),COLOR00FF00,LINETHICK2;
IF(筹码A>REF(筹码A,1),筹码A,DRAWNULL),COLOR0000FF,LINETHICK2;
筹码B:SMA(筹码A,3,1),COLOR0066FF;
筹码C:SMA(筹码B,3,1),COLORFF9900;
DRAWBAND(筹码A,RGB(255,40,0),筹码B,RGB(0,40,255));
DRAWBAND(筹码B,RGB(255,200,0),筹码C,RGB(0,255,40));

获利盘 提前发生买卖信号的获利盘比例 大智慧/通达信副图指标 源码 贴图 说明

大智慧获利盘公式源码:

{获利盘}
DRAWGBK(C,Strip(RGB(0,0,40),RGB(0,40,0),0)); 0,color00FFFF,DOTLINE;
获利盘:=WINNERB(C)-REF(WINNERB(C),1);
筹码:=WMA(获利盘,5);
筹码A:EMA(SUM(筹码,5),3);
筹码B:SMA(筹码A,3,1),color0066FF,layer0;
筹码C:SMA(筹码B,3,1),colorFF9900,layer0;
partline(筹码A,筹码A>=ref(筹码A,1),rgb(255,0,0),筹码A<ref(筹码A,1),rgb(0,155,255)),linethick2,layer0;
FILLRGN(筹码B,筹码A,筹码B<筹码A,rgb(255,0,0),筹码B>筹码A,rgb(0,0,255)),layer1;
FILLRGN(筹码C,筹码B,筹码C<筹码B,rgb(255,100,0),筹码C>筹码B,rgb(0,255,100)),layer2;
WINN:=WMA(SUM(获利盘,5),3);
STICKLINE((WINN > 0),0,WINN,2,0),COLOR0000CC;
STICKLINE((WINN > 0),0,WINN*0.9,2,0),COLOR0000EE;
STICKLINE((WINN > 0),0,WINN*0.8,2,0),COLOR0011FF;
STICKLINE((WINN > 0),0,WINN*0.7,3,0),COLOR0033FF;
STICKLINE((WINN > 0),0,WINN*0.6,3,0),COLOR0055FF;
STICKLINE((WINN > 0),0,WINN*0.5,3,0),COLOR0077FF;
STICKLINE((WINN > 0),0,WINN*0.4,4,0),COLOR0099FF;
STICKLINE((WINN > 0),0,WINN*0.3,4,0),COLOR00BBFF;
STICKLINE((WINN > 0),0,WINN*0.2,4,0),COLOR00DDFF;
STICKLINE((WINN > 0),0,WINN*0.1,5,0),COLOR00FFFF;

STICKLINE((WINN < 0),0,WINN,2,0),COLORCC0033;
STICKLINE((WINN < 0),0,WINN*0.9,2,0),COLOREE0033;
STICKLINE((WINN < 0),0,WINN*0.8,2,0),COLORFF1133;
STICKLINE((WINN < 0),0,WINN*0.7,3,0),COLORFF3333;
STICKLINE((WINN < 0),0,WINN*0.6,3,0),COLORFF5533;
STICKLINE((WINN < 0),0,WINN*0.5,3,0),COLORFF7733;
STICKLINE((WINN < 0),0,WINN*0.4,4,0),COLORFF9933;
STICKLINE((WINN < 0),0,WINN*0.3,4,0),COLORFFBB33;
STICKLINE((WINN < 0),0,WINN*0.2,4,0),COLORFFDD33;
STICKLINE((WINN < 0),0,WINN*0.1,5,0),COLORFFFF33;

获利盘 提前发生买卖信号的获利盘比例 大智慧/通达信副图指标 源码 贴图 说明



 

推荐下载

赞助商广告