加入收藏
 

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图

2020-11-20 09:34:14推荐星级:下载统计()
奇爱股票网提供顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图说明

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图

{以下为通达信版的顶底波段指标源码}

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
顶部清仓: 3.5,COLORGREEN,LINETHICK1;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED; STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLORRED,LINETHICK1;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(顶部清仓,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);


DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWTEXT(CROSS(动力线,关注),关注,'买底'),COLORWHITE;


{以下为大智慧版的顶底波段指标源码}
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
顶部清仓: 3.5,COLORGREEN,LINETHICK1;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED; STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLORRED,LINETHICK1;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,7);
DRAWICON( FILTER(CROSS(顶部清仓,动力线),20),动力线+0.02,8);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,7);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,8);


DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,7);
DRAWTEXT(CROSS(动力线,关注),关注,'买底'),COLORWHITE;

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图

顶底波段——号称价值4万多的指标 大智慧/通达信指标 源码 贴图

推荐下载

赞助商广告