加入收藏
 

布林回踩买 大智慧/通达信通用主图/副图指标 源码 贴图

2020-08-01 08:58:37推荐星级:下载统计()
奇爱股票网提供布林回踩买 大智慧/通达信通用主图/副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

布林回踩买 大智慧/通达信通用主图/副图指标 源码 贴图说明

布林回踩买 大智慧/通达信通用主图/副图指标 源码 贴图

发一个布林回踩买的指标,指标思路源于论坛坛友求助帖,指标为主图和副图,为通用源码。

{布林回踩买主图}
MA2:MA(C,2);
MA26:MA(C,26);
布林上轨:MA(CLOSE,20)+2*STD(CLOSE,20);
XG1:=CROSS(MA2,布林上轨);
XG2:=L<=MA(C,26) AND C>=MA(C,26);
XG:=COUNT(XG1,30)=1 AND XG2 AND FILTER(XG2,10);
DRAWTEXT(XG,L*0.98,'★回踩买'),COLORYELLOW;

{布林回踩副图}
A1:=MA(C,2);
A2:=MA(CLOSE,20)+2*STD(CLOSE,20);
XG1:=CROSS(A1,A2);
XG2:=L<=MA(C,26) AND C>=MA(C,26);
COUNT(XG1,30)=1 AND XG2 AND FILTER(XG2,10);

布林回踩买 大智慧/通达信通用主图/副图指标 源码 贴图

布林回踩买 大智慧/通达信通用主图/副图指标 源码 贴图

推荐下载

赞助商广告