加入收藏
 

四喜临门 大智慧/通达信通用主图/副图/选股指标 源码 贴图

2020-07-30 08:59:04推荐星级:下载统计()
奇爱股票网提供四喜临门 大智慧/通达信通用主图/副图/选股指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

四喜临门 大智慧/通达信通用主图/副图/选股指标 源码 贴图说明

四喜临门 大智慧/通达信通用主图/副图/选股指标 源码 贴图

四喜临门指标,指标为原创源码,包含主副图及选股,大智慧和通达信通用。股民朋友们平时在股市里忙于奋战,趁节假日应该放松一下自己的心情,多陪陪自己的家人,多联系身边的朋友,做到快乐炒股快乐生活!

{四喜临门主图指标}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
AP1:=CROSS(MA(C,5),MA(C,10));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AP2:=CROSS(K,D);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=CROSS(DIFF,DEA);
AP4:=CROSS(MA(V,5),MA(V,10));
GYTJ2:=C/REF(C,1)>1.02 AND O/REF(C,1)<1.05;
XG:=AP1 AND COUNT(AP2,2) AND COUNT(AP3,5) AND COUNT(AP4,5)AND GYTJ2;
DRAWTEXT(XG,H*1.02,'★四喜临门'),colorRED;

{四喜临门副图、选股指标}
AP1:=CROSS(MA(C,5),MA(C,10));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AP2:=CROSS(K,D);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=CROSS(DIFF,DEA);
AP4:=CROSS(MA(V,5),MA(V,10));{www.goodgupiao.com}
GYTJ2:=C/REF(C,1)>1.02 AND O/REF(C,1)<1.05;
XG:AP1 AND COUNT(AP2,2) AND COUNT(AP3,5) AND COUNT(AP4,5)AND GYTJ2;

四喜临门 大智慧/通达信通用主图/副图/选股指标 源码 贴图

四喜临门 大智慧/通达信通用主图/副图/选股指标 源码 贴图

推荐下载

赞助商广告