加入收藏
 

一脚踢出大黑马 大智慧/通达信选股指标 源码 贴图

2020-06-30 09:13:19推荐星级:下载统计()
奇爱股票网提供一脚踢出大黑马 大智慧/通达信选股指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

一脚踢出大黑马 大智慧/通达信选股指标 源码 贴图说明

一脚踢出大黑马 大智慧/通达信选股指标 源码 贴图

发一个选股指标,名字叫一脚踢出大黑马,指标为原创指标,有通达信和大智慧2个版本的源码。

{通达信版选股}
JT1:=EVERY(REF(C,1)<REF(MA(C,120),1),30);
JT2:=EVERY(REF(MA(C,120),1)>REF(MA(C,60),1),30);
JT3:=REF(C,1)<MA(C,120) AND C>MA(C,120) AND O/REF(C,1)<1.09 AND V=HHV(V,20);
XG1:=COUNT(JT1 AND JT2,20) AND JT3;
MT1:=EVERY(REF(C,1)<REF(MA(C,60),1),30);
MT2:=EVERY(REF(MA(C,60),1)>REF(MA(C,30),1),30);
MT3:=REF(C,1)<MA(C,60) AND C>MA(C,60) AND O/REF(C,1)<1.09 AND V=HHV(V,20);
XG2:=COUNT(MT1 AND MT2,20) AND MT3;
XG:XG1 OR XG2;

{大智慧版选股}
JT1:=ALL(REF(C,1)<REF(MA(C,120),1),30);
JT2:=ALL(REF(MA(C,120),1)>REF(MA(C,60),1),30);
JT3:=REF(C,1)<MA(C,120) AND C>MA(C,120) AND O/REF(C,1)<1.09 AND V=HHV(V,20);
XG1:=COUNT(JT1 AND JT2,20) AND JT3;
MT1:=ALL(REF(C,1)<REF(MA(C,60),1),30);
MT2:=ALL(REF(MA(C,60),1)>REF(MA(C,30),1),30);
MT3:=REF(C,1)<MA(C,60) AND C>MA(C,60) AND O/REF(C,1)<1.09 AND V=HHV(V,20);
XG2:=COUNT(MT1 AND MT2,20) AND MT3;
XG:XG1 OR XG2;

一脚踢出大黑马 大智慧/通达信选股指标 源码 贴图

一脚踢出大黑马 大智慧/通达信选股指标 源码 贴图

推荐下载

赞助商广告