加入收藏
 

适用当下行情的135战法之——新红杏出墙 大智慧/通达信选股/副图指标 源码 贴图

2020-01-29 09:59:37推荐星级:下载统计()
奇爱股票网提供适用当下行情的135战法之——新红杏出墙 大智慧/通达信选股/副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

适用当下行情的135战法之——新红杏出墙 大智慧/通达信选股/副图指标 源码 贴图说明

适用当下行情的135战法之——新红杏出墙 大智慧/通达信选股/副图指标 源码 贴图

135战法即13日均线、34日均线、55日均线组合系统的简称。红杏出墙:均线系统为空头排列,股价长期下跌并远离长期均线,这时13日均线由下降趋于走平,股价从下向上突破13日均线,并且在13日均线上企稳,把这根站在13日均线的的阳线称为“红杏出墙”。新红杏出墙指标是本人对此战法的一种新的理解,为原创指标

源码在下面:


{新红杏出墙通达信版选股/副图}
PTJ1:=MA(C,55)>MA(C,34) AND MA(C,34)>MA(C,13);
PTJ2:=O<MA(C,13) AND C>MA(C,13);
PTJ3:=C/REF(C,1)>1.04 AND V/REF(V,1)>=2;
PTJ4:=MA(C,13)>=REF(MA(C,13),1);
PTJ5:=EVERY(REF(C,1)<REF(MA(C,13),1),5);
PXG:PTJ1 AND PTJ2 AND PTJ3 AND PTJ4 AND PTJ5;


{新红杏出墙大智慧版选股/副图}
PTJ1:=MA(C,55)>MA(C,34) AND MA(C,34)>MA(C,13);
PTJ2:=O<MA(C,13) AND C>MA(C,13);
PTJ3:=C/REF(C,1)>1.04 AND V/REF(V,1)>=2;
PTJ4:=MA(C,13)>=REF(MA(C,13),1);
PTJ5:=ALL(REF(C,1)<REF(MA(C,13),1),5);
PXG:PTJ1 AND PTJ2 AND PTJ3 AND PTJ4 AND PTJ5;

适用当下行情的135战法之——新红杏出墙 大智慧/通达信选股/副图指标 源码 贴图

适用当下行情的135战法之——新红杏出墙 大智慧/通达信选股/副图指标 源码 贴图

推荐下载

赞助商广告