加入收藏
 

大智慧庄强副图指标 源码 贴图

2018-01-04 10:01:38推荐星级:下载统计()
奇爱股票网提供大智慧庄强副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

大智慧庄强副图指标 源码 贴图说明

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:(MA(HHH*1.5,2)*3+HHH*13)/16,COLOR445EAF;
SS:(MA(CCC*1.5,2)*3+CCC*13)/16,COLORFF9D00;
QQ0:(MA(HHH*2,2)*3+HHH*13)/16,COLOR445EAF;
SS0:(MA(CCC*2,2)*3+CCC*13)/16,COLORFF9D00;
QQ1:(MA(HHH*2.5,2)*3+HHH*13)/16,COLOR445EAF;
SS1:(MA(CCC*2.5,2)*3+CCC*13)/16,COLORFF9D00;
QQ2:(MA(HHH*3,2)*3+HHH*13)/16,COLOR445EAF;
SS2:(MA(CCC*3,2)*3+CCC*13)/16,COLORFF9D00;
QQ3:(MA(HHH*3.5,2)*3+HHH*13)/16,COLOR445EAF;
SS3:(MA(CCC*3.5,2)*3+CCC*13)/16,COLORFF9D00;
QQ4:(MA(HHH*4,2)*3+HHH*13)/16,COLOR445EAF;
SS4:(MA(CCC*4,2)*3+CCC*13)/16,COLORFF9D00;
QQ5:(MA(HHH*4.5,2)*3+HHH*13)/16,COLOR445EAF;
SS5:(MA(CCC*4.5,2)*3+CCC*13)/16,COLORFF9D00;
QQ6:(MA(HHH*5,2)*3+HHH*13)/16,COLOR445EAF;
SS6:(MA(CCC*5,2)*3+CCC*13)/16,COLORFF9D00;
QQ7:(MA(HHH*5.5,2)*3+HHH*13)/16,COLOR445EAF;
SS7:(MA(CCC*5.5,2)*3+CCC*13)/16,COLORFF9D00;
SS8:(MA(CCC*6,2)*3+CCC*13)/16,COLORFF9D00;
GG:MA(HHH,3),LINETHICK1,COLORRED;
MM:MA(CCC,3),LINETHICK1,COLORGREEN;
WW:=IF(QQ<GG ,SS,MM);
EE:=IF(SS<MM ,GG,QQ);
EE1:=IF(SS<MM-4 ,GG-3,QQ-3);
WW1:=IF(QQ<GG-4 ,SS-3,MM-3);
STICKLINE(18,0,EE1-9,12,0),COLOR00509F;
STICKLINE(18,WW1+12,0,12,0),COLOR00999A;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);{ www.88gs.com}
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:=SMA(V3,2,1);
V5:=SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;

乖离13:=10-SMA((C-MA(C,13))/MA(C,13),2,1)*10;
波段:=乖离13<10;
强弱A:=2.28*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*58,5,1)-0*-10;
强弱B:=2.28*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*58,5,1)-0*-10;
庄强C:=(强弱A>=REF(81,1))*强弱A;
牛庄:(强弱B>=REF(81,1))*强弱B;
STICKLINE(庄强C>REF(50,1),庄强C,REF(庄强C,1),2,1),COLORYELLOW,LINETHICK2;
STICKLINE(波段,乖离13,0,2,0),COLORBLUE;

推荐下载

赞助商广告