加入收藏
 

资金流量——仿天狼50 大智慧通达信飞狐 源码

2018-01-02 11:34:23推荐星级:下载统计()
奇爱股票网提供资金流量——仿天狼50 大智慧通达信飞狐 源码下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

资金流量——仿天狼50 大智慧通达信飞狐 源码说明

{Z资金流量-大智慧飞狐版}
ZD:=LN(C/REF(C,1))/LN(1.1);
ZDV:=IF(ZD>=1.2,0,ABS(ZD*AMOUNT/10000)*5);
BV:=SMA(IF(ZD>0,ZDV,0),5,1);
SV:=EMA(SMA(IF(ZD<=0,ZDV,0),5,1),2);
VM:=SMA(BV,20,1)/SMA(SV,20,1);
XS:=IF(VM>=1,1,VM);{www.88gs.com}
MF:(BV*XS-SV)/10000,COLORYELLOW,LINETHICK0;
STICKLINE(MF>0,MF,0,8,0),COLORRED;
STICKLINE(MF<=0,MF,0,8,0),ColorFFFF00;

{Z资金流量-通达信版}
ZD:=LN(C/REF(C,1))/LN(1.1);
ZDV:=IF(ZD>=1.2,0,ABS(ZD*AMOUNT/10000)*5);
BV:=SMA(IF(ZD>0,ZDV,0),5,1);
SV:=EMA(SMA(IF(ZD<=0,ZDV,0),5,1),2);
VM:=SMA(BV,20,1)/SMA(SV,20,1);
XS:=IF(VM>=1,1,VM);
MF:(BV*XS-SV)/10000,COLORYELLOW,NODRAW;
STICKLINE(MF>0,MF,0,2,0),COLORRED;
STICKLINE(MF<=0,MF,0,2,0),COLORFFFF00;

推荐下载

赞助商广告