加入收藏
 

准确率90%以上的改进的指标 同花顺副图指标 源码 贴图

2020-05-29 08:53:35推荐星级:下载统计()
奇爱股票网提供准确率90%以上的改进的指标 同花顺副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

准确率90%以上的改进的指标 同花顺副图指标 源码 贴图说明

准确率90%以上的改进的指标 同花顺副图指标 源码 贴图

准确率90%以上。下面有截图。
请拷贝到券商软件平台(通达信,如国信,国泰,招商....,等等)作为副图指标。

使用方法:
红线拐点为买入参考,绿线拐点为卖出参考。
粉色柱子为买入建议点,青色柱子为卖出建议点。

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
QZG1: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618, COLORRED;
VARL:=REF(HIGH,1);
VARM:=SMA(ABS(HIGH-VARL),3,1)/SMA(MAX(VARL-HIGH,0),3,1)*100;
VARN:=EMA(IF(CLOSE*1.35>=VARA,VARM*10,VARM/10),3);
VARO:=HHV(HIGH,30);
VARQ:=HHV(VARN,30);
QZG2: EMA(IF(HIGH>=VARO,(VARN+VARQ*2)/2,0),3)/618, COLORGREEN;
RSV1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
AT1:=EMA(RSV1,3),COLORFFFF00,LINETHICK1;
BT1:=MA(AT1,3),COLORFFFF00,LINETHICK1;
KM1:=SMA(RSV1,3,1);
KT1:=SMA(KM1,3,1),LINETHICK1;
DT1:=SMA(KM1,11,1),LINETHICK1;
LOWV:=LLV(LOW,8);
HIGHV:=HHV(HIGH,8);
RSV21:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
VAR1J:=5;
VAR2J1:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
LONG:=IF(VAR2J1*2.5>100,100,VAR2J1*2.5);
STICKLINE(CROSS(VAR2J1,VAR1J),0,LONG,2,0),COLORLIRED;
RSV2:=(HHV(HIGH,100)-CLOSE)/(HHV(HIGH,100)-LLV(LOW,100))*100;
AT2:=EMA(RSV2,3),COLORFFFF00,LINETHICK1;
BT2:=MA(AT2,3),COLORFFFF00,LINETHICK1;
KM2:=SMA(RSV2,3,1);
KT2:=SMA(KM2,3,1),LINETHICK1;
DT2:=SMA(KM2,11,1),LINETHICK1;
RSV22:=EMA((HIGHV-CLOSE)/(HIGHV-LOWV)*100,3);
VAR2J2:=((3 * SMA((((HHV(HIGH,27)-CLOSE) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((HHV(HIGH,27)-CLOSE) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
SHORT:=IF(VAR2J2*2.5>100,100,VAR2J2*2.5);
STICKLINE(CROSS(VAR2J2,VAR1J),0,SHORT,2,0),COLORLIBLUE;

准确率90%以上的改进的指标 同花顺副图指标 源码 贴图

推荐下载

赞助商广告