加入收藏
 

买必暴涨 贡献一个好东西 同花顺副图指标 源码 贴图

2020-04-07 08:51:27推荐星级:下载统计()
奇爱股票网提供买必暴涨 贡献一个好东西 同花顺副图指标 源码 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

买必暴涨 贡献一个好东西 同花顺副图指标 源码 贴图说明

买必暴涨 贡献一个好东西 同花顺副图指标 源码 贴图

出现买入信号,必有大行情


MA5:MA(C,5);
MA10 :MA(CLOSE,10);
MA60 : MA(CLOSE,60);
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
baijin1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
baijin3:=GJTJ1>60 AND GJTJ4>70;
DRAWTEXT(baijin1 AND baijin2 AND baijin3,L-0.02,'白金');
huangjin1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
DRAWTEXT(huangjin1 AND huangjin2,L-0.03,'黄金');
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),L-0.02,'暴涨启动'),colorred;
zhencang1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
zhencang2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
zhencang3:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;
zhencang4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
zhencang5:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND GJTJ1=100;
zcB1:=zhencang1>0 AND REF(zhencang1,1)=0 AND REF(zhencang1,2)>0;
DRAWTEXT(zhencang1 AND zhencang2 AND zhencang3 AND zhencang4 AND zhencang5,L-0.05,'震仓启点');
Aa:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
Bb:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa1:=Aa AND Bb;
AAa:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAa:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa2:=AA AND Bb ;
AAAa:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAAa:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa3:=AAAa AND BAAa ;
Bb1:=REF(Aa1,1);
Bb2:=REF(Aa2,1);
Bb3:=REF(Aa3,1);
Dd1:=GJTJ1=100 AND GJTJ2=100 AND Aa1 ;
Dd2:=GJTJ1=100 AND GJTJ2=100 AND Aa2 ;
Dd3:=GJTJ1=100 AND GJTJ2=100 AND Aa3 ;
DRAWTEXT(Dd1 OR Dd2 OR Dd3,L-0.02,'短线追涨');
Aw:=BARSLAST(CROSS(95,GJTJ1))<=2;
Bw:=BARSLAST(CROSS(95,GJTJ2))<=2;
Ew:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;
Fw:=GJTJ2>50 AND GJTJ3>50;
Gw:=GJTJ1=100 AND GJTJ2=100;
TXw:=COUNT(Gw,2)=1;{www.goodgupiao.com}
DRAWTEXT(Aw AND Bw AND Ew AND Fw AND TXw,L-0.03,'起涨首日');
Aq:=GJTJ3=100;
Bq:=GJTJ4<90;
DRAWTEXT(COUNT(Aq,2) = 2 AND Bq,L-0.02,'波启前兆');

买必暴涨 贡献一个好东西 同花顺副图指标 源码 贴图

买必暴涨 贡献一个好东西 同花顺副图指标 源码 贴图

推荐下载

赞助商广告