加入收藏
 

独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍

2019-02-18 08:39:41推荐星级:下载统计()
奇爱股票网提供独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍说明

 独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),7,1) / SMA(ABS((CLOSE - LC)),7,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0) AND (HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0) AND (LD>HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=(RSI5+ADX);
DXR:=(((ADX+REF(ADX,5))/2) + RSI5);
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
VXR1:=(AV+NEWVOL);
VXR2:=CLOSE*1.236<MA(CLOSE,60);
XG:CCI<=-100 AND FILTERX(CROSS(VXR1,0),5) AND VXR2 AND CROSS(RSI5,12);

独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍

独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍

独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍

独孤求牛德胜门 通达信/同花顺/交易师副图/选股通用指标 源码 贴图 无未来 无偏移介绍

推荐下载

赞助商广告