加入收藏
 

同花顺指标 八指同图

2018-01-15 11:43:26推荐星级:下载统计()
奇爱股票网提供同花顺指标 八指同图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 八指同图说明

a0:0,colorgreen,linethick2;

a125:12.5,colorgreen,linethick2;
a250:25,colorgreen,linethick2;
a375:37.5,colorgreen,linethick2;
a500:50,colorgreen,linethick2;
a625:62.5,colorgreen,linethick2;
a750:75,colorgreen,linethick2;
a875:87.5,colorgreen,linethick2;
a1000:100,colorgreen,linethick2;
zf=100*(CLOSE-CLOSE[1])/CLOSE[1];
Lx:=10*SUM(zf,5);
Tk=IF(CLOSE>OPEN AND LOW/HIGH[1]>1.02,1,0);
DRAWICON(tk,Lx,1);//www.88gs.com
STICKLINE(Lx>0,0,12.5,8,0),colorcyan;
A1:=(2*C+H+L)/4;
A2:=LLV(L,5);
A3:=HHV(H,5);
短线持有:=EMA((A1-A2)/(A3-A2)*90,13),colorred;
短线出货:=EMA(0.667*REF(短线持有,1)+0.333*短线持有,2),colorgreen;
STICKLINE(短线持有-短线出货>0,12.5,25,8,0),colorred;
A:=((C-LLV(L,5))/(HHV(H,5)-LLV(L,5)));
B:=150*MA(3*SMA(A,33,1)-2*SMA(SMA(A,43,1),5,1),2);
T:=IF(B>REF(B,1),B,B+2*(B-REF(B,1)));
快趋A:=EMA(T,2);
快趋B:=EMA(B,2);
STICKLINE(快趋A-快趋B>0,25,37.5,8,0),colorliblue;
趋势A:EMA(T+B,40)/2,COLOR3377DD,LINETHICK1;
趋势B:EMA(趋势A,10),ColorC0C0C0, linethick1 ;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9:=SMA(RSV9,3,1);//www.88gs.com
D9:=SMA(K9,3,1);
快速短线:=3*K9-2*D9,colormagenta,LINETHICK2;
STICKLINE(快速短线>20,37.5,50,8,0),colorlimagenta;
VAR1:=LLV(LOW,60);
VAR2:=HHV(HIGH,60);
SD:=100*(CLOSE-VAR1)/(VAR2-VAR1);
MSD:=SMA(SD,3,1),coloryellow;
STICKLINE(MSD>REF(MSD,1),50,62.5,8,0),colorlicyan;
MAV:=(C*2+H+L)/4;
SK := EMA(MAV,1) - EMA(MAV,40);
SD := EMA(SK,5);
C:=(SK-SD)*100;
STICKLINE(C>-20,62.5,75,8,0),colorlired;
WR:=100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),coloryellow,Linethick2;
STICKLINE(WR<40,75,87.5,8,0),colorgray;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
STICKLINE(CCI>-100,87.5,100,8,0),colorwhite;

推荐下载

赞助商广告