加入收藏
 

同花顺庄家成本指标公式 贴图

2018-01-15 11:39:41推荐星级:下载统计()
奇爱股票网提供同花顺庄家成本指标公式 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺庄家成本指标公式 贴图说明

DRAWGBK(O>C,RGB(0,0,140),RGB(0,0,60),0,'01',0);
MCST:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL),COLORFF9900,DOTLINE;
//DRAWTEXT(ISLASTBAR,MCST,'市场成本'),COLOR00FF00;
//DRAWBAND(MCST*1.092,RGB(60,0,60),MCST,RGB(60,0,60));
//DRAWBAND(MCST,RGB(0,60,0),MCST*0.908,RGB(0,60,0));
DMA(AMOUNT/(100*VOL),VOL/CAPITAL),COLORFF9900,DOTLINE;
//MCST*1.092 ,COLOR0077FF;
//MCST*0.908 ,COLOR00FF00;
MA5:WMA(C,5),COLOR00FF00,DOTLINE;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),colorred,LINETHICK3;
RC:=(H+L+C*2)/4;
R2D:=WMA(RC,27);
R2E:=STD(RC,27);
R3F:=(RC-R2D)/R2E*100;
R40:=WMA(R3F,3);
R41:=WMA(R40,3);
JD:=WMA(R41,2);
AJ:=3*R41-2*JD;
DRAWTEXT(CROSS(AJ,JD) ,L-0.05,'←'),COLOR00FFFF,LINETHICK2;
DRAWTEXT(CROSS(JD,AJ) ,H+0.05,'←'),COLOR0044FF,LINETHICK2;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),colorred;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.0,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;
A:=SUMBARS(V,CAPITAL*1);
A1:=SUM(COST(10),A)/A;
A2:=SUM(COST(20),A)/A;
A3:=SUM(COST(30),A)/A;
A4:=SUM(COST(40),A)/A;
A5:=SUM(COST(50),A)/A;
庄家成本:(5*A1+4*A2+3*A3+2*A4+A5)/15,COLORFF9900, CIRCLEDOT;
DRAWTEXT(ISLASTBAR,庄家成本,'庄家成本'),coloryellow;
MCST:DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
DRAWKLINE(H,O,L,C);

推荐下载

赞助商广告