加入收藏
 

同花顺指标公式 双线秘密买卖是比较实用点指标

2018-01-05 10:42:28推荐星级:下载统计()
奇爱股票网提供同花顺指标公式 双线秘密买卖是比较实用点指标下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标公式 双线秘密买卖是比较实用点指标说明

双线秘密买卖指标我认为是比较实用的,请按买卖点操作。红线上穿绿线坚决做多,红线下穿绿线坚决做空。

DRAWTEXT(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),HIGH*1.01,'快闪'),coloryellow;

DRAWTEXT(CROSS(ZIG(3,19),REF(ZIG(3,19),1)),LOW*0.99,'关注'),colorwhite;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),L,1) ;

DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);

MID:=REF(HIGH+LOW,1)/2;

操盘线:MA(C,4),colormagenta,LINETHICK2;

安全线:=MA(C,19),colorgray,LINETHICK0;

牛熊分界线:MA(C,200),colormagenta,LINETHICK2;

DRAWTEXT(CROSS(安全线,操盘线),H*1.01,'←S 卖出'),COLOR00FF00;

DRAWTEXT(CROSS(操盘线,安全线),L*0.99,'←B 买入'),COLOR00FFFF;

线上多:MA(CLOSE,21),colorgreen,LINETHICK2;

DT:=IF(CLOSE>线上多,(CLOSE+HIGH)/2,线上多);

线下空:MA(DT,1),colorred,LINETHICK2;

AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

//www.88gs.com

BBB:=AAA+2.1*CCC;

DDD:=AAA+0.72*CCC;

ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);

平衡:ZZZ,COLORFFFFFF,LINETHICK2;

止赢:=ZZZ*1.1;了结:=ZZZ*1.05;

回档:=ZZZ*0.95;反弹:=ZZZ*0.9;

DRAWTEXT(L<=反弹

AND C>O AND C>反弹,L*0.98,'买!'),coloryellow;

DRAWTEXT(L<=止赢 AND

H>=止赢 AND C<O AND

(REF(C,1)-C)/C>0.02,H*1.02,'卖'),colorgreen;

BOLL:=MA(CLOSE,20);

上轨:BOLL+2*STD(CLOSE,20),COLORF0F000,LINETHICK2;

下轨:BOLL-2*STD(CLOSE,20),COLOR00FFFF,LINETHICK2;

DIFF:=EMA(CLOSE,12);

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),coloryellow;

STICKLINE(买,OPEN,CLOSE,5,0),coloryellow;

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV

(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-

LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS

(CLOSE-REF(CLOSE,1)),7)*100;

VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS

(CLOSE-REF(CLOSE,1)),13)*100;

VARA:=BARSCOUNT(CLOSE);

VARB:=VAR8<20 AND VAR9<23 AND VARA>35;

VARC:=VARB AND COUNT(VARB,1)=1;

VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

VARE:=EMA(VARD,5);

VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);

VAR10:=IF(TROUGH(3,16,1)=0 AND

HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG

(3,6),1)<=REF(ZIG(3,6),2)

AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG

(3,6),1)>=REF(ZIG(3,6),2)

AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG

(3,22),1)<=REF(ZIG(3,22),2)

AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG

(3,22),1)>=REF(ZIG(3,22),2)

AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG

(3,51),1)<=REF(ZIG(3,51),2)

AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG

(3,51),1)>=REF(ZIG(3,51),2)

AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG

(3,72),1)<=REF(ZIG(3,72),2)

AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG

(3,72),1)>=REF(ZIG(3,72),2)

AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR1A:=EMA(VAR19,100);

VAR1B:=2*(VAR19-VAR1A);

VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);

VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1E:=EMA(VAR1D*0.97,3);

VAR1F:=(HIGH+LOW+CLOSE)/3;

VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV

(VAR1F,14));

VAR21:=CROSS(VAR1E,LOW);

买点1:=VAR10;

买点2:=(VAR11+VAR13+VAR15+VAR17);

卖点1:=(VAR12+VAR14+VAR16+VAR18),LINETHICK2;

VAR22:=买点1 AND VARF AND VARC AND VAR21 AND

VAR4<0 AND VAR5=0

AND VAR6=0 AND VAR20<(-110);

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR31:=MA(CLOSE,30);

VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC1:=INTPART(VARB1*100)/100;

VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE1:=EMA(VARD1,9);

VAR131:=REF(VARE1,1);

VAR141:=VARE1;

VAR151:=VAR141-VAR131;

VAR161:=REF(VARD1,1);

VAR171:=VARD1;

VAR181:=VAR171-VAR161;

VAR191:=OPEN;

VAR1A1:=CLOSE;

DRAWTEXT(买点1>0,L-0.01,'▲爱心出击'),colorred;

DRAWTEXT(买点2>0,L-0.01,'▲出击'),COLORFF00FF;

DRAWTEXT(卖点1>0,H+0.1,'▼卖点'),COLOR00FF00;

K:=EMA(VAR7,5)*2, , COLORFF00FF;

D:=EMA(K,5), , colorwhite;

J:=K*3-D*2, ,coloryellow;

HS:=VOL/CAPITAL*100, , colorgreen;

DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*1.00,'准备'), colormagenta;

DRAWTEXT(VARA=20,LOW*1.00,'一定要买'), colorred;

DRAWICON(VARA=20,LOW*1.00,'BUY');

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'庄家异动'),LINETHICK1,COLORFF00FF;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*1.00,'大动作') ,coloryellow;

VAR23:=IF(VAR22>REF(VAR22,1),35,0),LINETHICK2;

DRAWTEXT(VAR23=35,HIGH*1.00,'一定要逃'),colorgreen;

DRAWICON(VAR23=35,HIGH*1.00,'SELL');

STICKLINE(C>=O,C,O,3,0),colorred;

STICKLINE(C>=O,H,L,0,0),colorred;

STICKLINE(C<=O,C,O,3,0),colorgreen;

STICKLINE(C<=O,H,L,0,0),colorgreen;

推荐下载

赞助商广告