加入收藏
 

同花顺指标公式 精确拉升 精确掌握主力拉升位置

2016-04-06 13:55:22推荐星级:下载统计()
奇爱股票网提供同花顺指标公式 精确拉升 精确掌握主力拉升位置下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标公式 精确拉升 精确掌握主力拉升位置说明

 准确掌握主力拉升位置,免去被洗盘困扰的烦恼!
精确拉升:STRLEFT('☆☆☆☆☆',18),coloryellow;
Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
Var2:=2*ABS(Var1);
Var3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))
*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))
*100,20,1),15,1));
Var4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))
*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))
*100,20,1),15,1));
Var5:=(HIGH+LOW+CLOSE)/3;
Var6:=(Var5-MA(Var5,10))/(0.015*AVEDEV(Var5,10));
Var7:=(Var5-MA(Var5,30))/(0.015*AVEDEV(Var5,30));
Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);
Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);
VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VarB:=100-ABS(VarA);
VarC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2
*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VarD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))
*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=Var11-CLOSE;
Var13:=REF(CLOSE,1);
Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;
Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;
Var16:=BARSCOUNT(CLOSE);
Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1A:=(SMA(Var19,4,1)-50)*2;
Var1B:=SMA(Var1A,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30
AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);
庄家秘密进: IF(Var1>0,Var1,0);///www.88gs.com
庄家秘密撤: -IF(Var1<0,Var2,0);
STICKLINE(庄家秘密进 AND 庄家秘密进>=REF(庄家秘密进,1),0,庄家秘密进,8,0),color0000ff;
STICKLINE(庄家秘密进 AND 庄家秘密进<REF(庄家秘密进,1),0,庄家秘密进,8,0),coloryellow;
STICKLINE(庄家秘密撤 AND 庄家秘密撤>=REF(庄家秘密撤,1),0,庄家秘密撤,8,0),COLORFF00FF;
STICKLINE(庄家秘密撤 AND 庄家秘密撤<REF(庄家秘密撤,1),0,庄家秘密撤,8,0),COLOR00FF00;
吸筹:0,COLORFF00FF;
拉升:0,color0000ff;
出货:0,coloryellow;
洗盘:0,COLOR00FF00;

推荐下载

赞助商广告